Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Low Framrates :(




  1. #1
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Low Framrates :(

    My friend just purchased a new vid card (ATI 9800 Pro) and he seems to be experiecing low framrates, around 20-40 .just wondering if thats normal or there might be a problem with his configuration. (This has only been tested in World Of Warcraft although)
    Last edited by Brennan; 11-17-2005 at 02:05 PM. Reason: update


  2. #2
    Join Date
    Jul 2003
    Posts
    1,393

    Default Re: Low Framrates :(

    ..what are his specs and what are the settings he is playing on.

  3. #3
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Low Framrates :(

    Hes running a Intel 2.6Ghz with 1G 3200DDR and plays the game on high settings. Thats all I know.

    Also the framerates seem to drop significantly lower when he enters crowded areas of the game, not sure if the connection speed would affect that or not just wanted to make sure.
    Last edited by Brennan; 11-18-2005 at 07:50 AM. Reason: addition


  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Low Framrates :(

    "Intel 2.6GHz" doesn't mean anything. There's no such processor. We'll need to know what processor he has.

  5. #5
    Join Date
    Jul 2003
    Posts
    1,393

    Default Re: Low Framrates :(

    What resolution? Is his draw view on all the way cause that lags comps alot.

  6. #6
    Join Date
    Nov 2005
    Posts
    4

    Default Re: Low Framrates :(

    Lets not forget connection speeds...

  7. #7
    Join Date
    Jul 2003
    Posts
    1,393

    Default Re: Low Framrates :(

    Connection speed doesn't affect framerates...

  8. #8
    Join Date
    Oct 2005
    Posts
    47

    Default Re: Low Framrates :(

    Worlds of warcraft can run on a pentium 3... Currently with my rig in ironforge looking at about 60 people, my fps drops to about 30-50.

    AMD 64 3200+ (O/C to 2.4ghz)
    ATI Radeon 9800 256mb
    Kingston Original 512mb ddr x2
    Asus K8V Deluxe Mobo
    500W Thermaltake P.S.U.

    I posted before about this video card, and the thing that I was told is it's what is holding my system back from it's full potential.

    Download AVITool, search for it on http://www.google.com Increase the memory by 10, and the other one by 5. That's all I do, even so I don't anymore because well, I don't have another 200-300-400 dollars to fork on a video card. But that's just the start to o/c your vid card, your supposed to be able to at least increase memory by about 40 or so, and the other one by about 30.

    I also have all my video options off, I don't use any of the special effects. The only one that's ticked is the one that says it maximizes performence.

    GL~

  9. #9
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Low Framrates :(

    It's ATI Tool, not AVI Tool, and you won't see any improvement from a 5Mhz overclock. Most cards will get a lot more than 40MHz on both core and memory, especially a 9800 Pro.

  10. #10
    Join Date
    Nov 2005
    Posts
    9

    Default Re: Low Framrates :(

    ati 9800 pro is a yesterdays card for yesterdays games imho

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •