Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: VGA Card Problems I think?




  1. #1
    Join Date
    Jun 2003
    Posts
    74

    Default VGA Card Problems I think?

    Hey guys

    I have currently setup a new comp 4 my self n is having trouble running games. This is my setup

    MB Gigabyte GA-K8VT890-9
    CPU AMD64 939 3200+ (idle:36C, load:42C)
    RAM 1G(2x512) Kingston PC3200
    VGA XFX 6600GT 128DDR3 PCI-E (idle:51C, load:64C)
    HD WD 80g 7200 8mb
    ATX Case 400w PSU
    Windows XP sp2
    Nvidia 81.95 forceware
    EasyTune read out Vcore@1.39V, +3.3V@3.18V, +12V@11.84V

    When i have the comp on idel or run applications like explorer and media player its fine but as soon as i play ne games like FEAR or Call Of Duty 2 it'll last for like 30mins on avg then the comp restarts or the DREADED blue screen appears. The longest ive played FEAR is about an hour b4 it happens.

    Iv installed all the latest drivers for both the VGA card and the Mother Board. This is kinda like my last hope cause ive tried everything i knw. This is also my second VGA card because first 1 which was the same 1 had same problems so i took it bak and got a brand new 1. That is y im confused! not sure if it is the VGA card or sumthing else. My assumsions are the 128 ram on the VGA card, my motherboard incompatibility or Power Supply.

    Ne help will be much appriciated!!!
    PS: sorry for the long post but wanted to make sure every question was answered.
    Last edited by PcNoob; 12-21-2005 at 10:06 PM.

  2. #2
    Join Date
    Jun 2003
    Location
    Sunderland, England
    Posts
    529

    Default Re: VGA Card Problems I think?

    its probably the psu. if it came with the case then it probably isnt very good quality also 400 watts is a little low.
    try a quality power supply with a bit more power
    <img src="http://gfx.statgfx.com/old/folding.cgi?&username=metallicat666&teamid=33272&t rans=yes&.jpg" alt="www.Statgfx.com" />

  3. #3
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: VGA Card Problems I think?

    What is the stop error code on the blue screen? that would help a lot in diagnosis of your problem
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  4. #4
    Join Date
    Jun 2003
    Posts
    74

    Default Re: VGA Card Problems I think?

    IRQL_NOT_LESS_OR_EQUAL

    thats 1 of them which i get most times and this is 1 i just got b4

    STOP: 0x0000003F (0x000000, 0x00020206, 0x000388BA, 0x0000CD34)

  5. #5
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: VGA Card Problems I think?

    Microsoft on STOP: 0x0000003F


    Microsoft on IRQL_NOT_LESS_OR_EQUAL

    Have a read of these articles and see if any of the described causes fit your problem.

    I have to say that your voltage read outs are a tad low and this may be the cause of your problem alright.
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  6. #6
    Join Date
    Jun 2003
    Posts
    74

    Default Re: VGA Card Problems I think?

    Thanks 4 the help ive been thinkn about the PSU for a while now but wasnt really sure if that was the prob.

    If i was to get a new PSU ne recommandations u could make? given the setup i have...

  7. #7
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: VGA Card Problems I think?

    500 - 550w ........ good amps on the 12v rails ..... I do not know which country you are from so I can not comment on retailers or availability ....... sorry
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  8. #8
    Join Date
    May 2005
    Posts
    37

    Default Re: VGA Card Problems I think?

    The last time I was getting those error messages, it was caused by Outpost Firewall. Their own forums were full of postings on this issue, until the company declared the issue to be a Non-Topic and closed the threads. When I went back to ZoneAlarm, all worked perfectly. This might be worth checking as well.

  9. #9
    Join Date
    Jun 2003
    Posts
    74

    Default Re: VGA Card Problems I think?

    Thanks 4 ur help guys and yes its my PSU... I ran 3dmark05 test several times and the comp kept going to the blue screen always coming up with a different error msgs so what i did was pull out all the power connectors (or wat ever the actual name is) from my DVDburner, floppy etc.... and only had 1 connected to the motherboard and 1 connected to my HD and now no more blue screens and no more restarts.... BLOODY PSU so yeh early next week ill probably get a PSU beacuse low on funds atm cing how its christmas and all.

    o yeh im from Australia MATE! Melbourne 2 b precise
    Cheers and Marry Christmas 2 every1

  10. #10
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    158

    Default Re: VGA Card Problems I think?

    Grab a 500w psu, u will be fine.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •