Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Y DOES IT SAY I HAVE 200 FSB IN 3dMARK05




  1. #1

    Default Y DOES IT SAY I HAVE 200 FSB IN 3dMARK05

    y does it say that now iam getting crappy ratings
    <TABLE cellSpacing=3 cellPadding=0 width="100%" border=0><TBODY><TR><TD class=tableLabel vAlign=top width="55%"></TD><TD vAlign=top>Microsoft Windows XP</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>DirectX Version</TD><TD vAlign=top>9.0c</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Mobo Manufacturer</TD><TD vAlign=top>ASUSTeK Computer Inc.</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Mobo Model</TD><TD vAlign=top>P4P800SE</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>AGP Rates (Current/Available)</TD><TD vAlign=top>8x / 4x, 8x</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>CPU</TD><TD vAlign=top>Intel Pentium 4 3199 MHz</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>FSB</TD><TD vAlign=top>200 MHz</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Memory</TD><TD vAlign=top>1024 MB</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD colSpan=2>
    </TD><TR><TD class=tableDesc colSpan=2>Display Information</TD></TR><TR><TD class=tableLabel vAlign=top>Graphics Chipset</TD><TD vAlign=top>ATI RADEON X800 XL</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Driver Name</TD><TD vAlign=top>RADEON X800 Series</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Driver Version</TD><TD vAlign=top>6.14.10.6587</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Driver Status</TD><TD vAlign=top>WHQL - Not FM Approved</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Video Memory</TD><TD vAlign=top>256 MB</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Core Clock</TD><TD vAlign=top>415 MHz</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR><TR><TD class=tableLabel vAlign=top>Memory Clock</TD><TD vAlign=top>519 MHz</TD></TR><TR><TD background=/images/orb/pattern_hline.gif colSpan=2></TD></TR></TBODY></TABLE>

  2. #2

    Default Re: Y DOES IT SAY I HAVE 200 FSB IN 3dMARK05

    I Got 3998 in 3d mark05 when i use to get 4880

  3. #3
    Join Date
    Sep 2003
    Location
    USA
    Posts
    925

    Default Re: Y DOES IT SAY I HAVE 200 FSB IN 3dMARK05

    Quote Originally Posted by BURTON88
    I Got 3998 in 3d mark05 when i use to get 4880
    Its possible that you might have some spyware running in the backgound or some other type of software. Did you change any settings,hardware, or drivers since the higher score?

  4. #4
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Y DOES IT SAY I HAVE 200 FSB IN 3dMARK05

    It says that you have a 200MHz FSB is because that is the actual true speed of it but it is quad pumped (meaning that each cycle carries 4 bits of data instead of 1) so that gives you the effective data rate of 800MHz.


    Check your running processes before running the benchmark and shut down those not required (as time goes on and you add more programs you will wind up with more background processes running).

  5. #5
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: Y DOES IT SAY I HAVE 200 FSB IN 3dMARK05

    Quote Originally Posted by wayout44
    ....... but it is quad pumped (meaning that each cycle carries 4 bits of data instead of 1) so that gives you the effective data rate of 800MHz.
    Yep


    Quote Originally Posted by wayout44
    Check your running processes before running the benchmark and shut down those not required (as time goes on and you add more programs you will wind up with more background processes running).
    try this for killing processes

    Enditall2
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •