Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Probs with 6200 OC 256 MB




  1. #1
    Join Date
    Dec 2005
    Posts
    7

    Default Probs with 6200 OC 256 MB

    I just got the Nvidia GeForce 6200 OC 256 MB video card and it's been running ok. i can't run it on too high of graphics when i play COD2 and it just doesn't work when i play NFS Most Wanted. it can go through the game but the geometry is all messed up. the menu screens and in game are all wierd shapes and stuff. Everything is up to date, the drivers and patches for the game. I have a 1 gb of ram and a 2.6 processor. What is the problem?

  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Probs with 6200 OC 256 MB

    Play a couple hours of COD 2. Go to Display (the Control Panel applet) and click the Settings tab. Click Advanced and click on the GeForce 6200 tab. On the menu that pops up to the left, go to Temperature Settings. What value is in the box to the left of "GPU Core temperature:"?

    BTW, COD 2 performance is poor because you have a low-end card. It should run fine at lower settings, as you said.

  3. #3
    Join Date
    Dec 2005
    Posts
    7

    Default Re: Probs with 6200 OC 256 MB

    it was running at 44 Degrees Celsius.

  4. #4
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Probs with 6200 OC 256 MB

    Does anything like this happen in any other games? Do you play any other games?

  5. #5
    Join Date
    Dec 2005
    Posts
    7

    Default Re: Probs with 6200 OC 256 MB

    really only cod 2 and need for speed. my friend has the same setup as me the only difference is that he has the 5900. I've tried uninstalling reinstalling drivers and games, it's the same thing each time.

  6. #6
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Probs with 6200 OC 256 MB

    I'd suggest you google the problem and see if it's common for this game and/or this card. Usually, what you are describing is overheating. At 44c, that's out of the question.

  7. #7
    Join Date
    Dec 2005
    Posts
    7

    Default Re: Probs with 6200 OC 256 MB

    ok. thanks

  8. #8
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    158

    Default Re: Probs with 6200 OC 256 MB

    Or buy a new card =0

  9. #9
    Join Date
    Apr 2004
    Location
    Australia
    Posts
    1,525

    Default Re: Probs with 6200 OC 256 MB

    To me it sounds more like the cards memory could be overheating.

  10. #10
    Join Date
    Dec 2005
    Posts
    7

    Default Re: Probs with 6200 OC 256 MB

    what would i do to fix that? or can i?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •