Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Radeon 9600 Problem




  1. #1
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Problem w/ Radeon 9600

    Every time I am playing a game after aprox 30-120min(random) the game will crash on me and I recieve a message saying "VPU has reset your graphics card as it was no longer responding to driver commands"

    I've got updated drivers from the ATi website yet it still happens, I might have gotten the incorrect drivers so a link would be good just in case, but im pretty sure I got the right ones. I am running WinXP. Games that have had problems are Dungeon Seige, Dungeon Siege 2 and Counter-Strike-Condition Zero.

    GC - ATI Radeon AGP 9600 258MB (400Mhz) - Using CATALYST Control Center

    Other specs...

    Athlon 64 3200 (Winchester)

    Motherboard - Gigabyte Tech nForce3 250

    RAM - Kingston Dual Channel (2x512MB) (200MHz ech)
    Last edited by Yawgm0th; 12-29-2005 at 11:50 AM.


  2. #2
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Radeon 9600 Problem

    Please post the rest of your system specs. Are you using the Control Panel or Control Center?

  3. #3
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    158

    Default Re: Radeon 9600 Problem

    9600xt ? 128 or 256mb ?

  4. #4
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Radeon 9600 Problem

    Added Information above.


  5. #5
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Radeon 9600 Problem

    Uninstall the drivers, reboot, then install the latest Cats with Control Panel and reboot once more.

    Check the Control Panel and see if Fastwrites are on as well as VPU recover. Try it with and without VPU recover. Without, it might just crash the system instead of giving you the message, but it also might fix the problem entirely.
    Last edited by Yawgm0th; 12-29-2005 at 01:48 PM.

  6. #6
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Radeon 9600 Problem

    I can only seem to find the Control Center package is there a difference from Control Panel?, Wanna make sure before I delete and reinstall.


  7. #7
    Join Date
    Jan 2005
    Location
    Victoria, B.C, Canada
    Posts
    115

    Default Re: Radeon 9600 Problem

    I did what you said and deleted ,rebooted and reinstalled the drivers, during the setup however I recieved a "Zero Display Service Error" I clicked ok and the installation continued and seemed to finish ok, was wondering what the meant and if it might have had something to to with the problem im having.


  8. #8
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Radeon 9600 Problem

    Looks like ATI has removed the Control Panel with the latest batch. That sucks, but it's not related to your problem.

    Do you have the latest version of the .Net framework from MS?

    Like I said, are VPU Recover and Fast Writes on in the Control Center? Try it with Fast Writes off if they're on. Same with VPU Recover. Fast Writes is supposed to speed things up, but often causes problems, particularly with 9600 IIRC. VPU Recover is supposed to prevent the system from crashing when it has problems, but it can actually cause the problems once in a while. Try with each one off.

  9. #9
    Join Date
    Dec 2005
    Location
    Australia
    Posts
    158

    Default Re: Radeon 9600 Problem

    Go to ati website they will give you 2 choices of drivers cp and cc, when i had my 9600xt i had cc going.

  10. #10
    Join Date
    Nov 2003
    Location
    Minnesota, United States
    Posts
    4,543

    Default Re: Radeon 9600 Problem

    Quote Originally Posted by iviuz
    Go to ati website they will give you 2 choices of drivers cp and cc, when i had my 9600xt i had cc going.
    No it doesn't. Do you think I was just making it up when I said it had been removed?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •