Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: New motherboard doesn't like 3D...




  1. #1
    Join Date
    Feb 2006
    Posts
    2

    Default New motherboard doesn't like 3D...

    This is a new situation for me, so I'm looking for some guidance.

    My computer is entirely self-built, and last week I burned out my motherboard putting in new ram. Not entirely clear how that happened, but hey, it's in the past.

    So, I have a brand new PC Chips motherboard -- M848A is the model, I think (it was the best one they had that could still take a slot-A chip!).

    In any case, ever since I got that new MB running, I can't play any of my games that use the AGP slot. Video runs fine, DVDs run fine, 2-D gaming is no problem, but when I run anything that puts stress on the card, it reboots or freezes or just dumps me back to windows.

    I ran MemCheck on the ram, and it's clean, and yesterday I replaced my old ATI with a new NVidia (An eVGA e-GeForce 6200, if it matters -- AGP 8x, 256 MB DDR). My new MB supports 8x, and all that, but it's still doing the same thing as before, dumping me unceremoniously out of my games. Thus far, Indiana Jones and the Emporor's Tomb has the best runtime, varying between five minutes and an hour or more. I can't get Unreal (the first one) to run for more than a minute before freezing, and Republic Commando locks up about three seconds into the "New Game" introduction sequence.

    Am I looking at a faulty motherboard? My only remaining thought is that the AGP slot may have something wrong, but if that were the case, it seems like I'd have problems all the time, not just in 3-d world.

    Anyone have insight?

  2. #2
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: New motherboard doesn't like 3D...

    Try running it with the AGP set to 4X. That is usually done in Windows in either the Nvidia control panel or the ATI control panel. Cheaper motherboards tend to have issues with AGP8X speed and running AGP 4X is almost as fast as 8X. Worked for me on my ASROCK mobo.

  3. #3
    Join Date
    Feb 2006
    Posts
    2

    Default Re: New motherboard doesn't like 3D...

    Anyone else have advice? I can't find the AGP control, but my 4x card was doing it before I bought the new one - that's why I purchased a new video card! - so I can't imagine that the AGP speed has anything to do with it.

  4. #4
    Join Date
    Nov 2001
    Posts
    60

    Default Re: New motherboard doesn't like 3D...

    Your power supply is possibly inadequate. How is your cooling?

  5. #5
    Join Date
    Nov 2001
    Posts
    60

    Default Re: New motherboard doesn't like 3D...

    The AGP control is in your BIOS setup.

  6. #6
    Join Date
    Mar 2006
    Posts
    4

    Default Re: New motherboard doesn't like 3D...

    If you have a motherboard with sis chipsets then thats your prob sis chipsets suck balls and if you got a P4 2.4ghz.... yea do what i did get an asus p4p800e delux or w/e and frag with no lag in BATTLEFIELD 2!!!!!!!!!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •