Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Improperly flashed graphics card sapphire radeon x800gto (R480 core)




  1. #1
    Join Date
    Apr 2006
    Posts
    2

    Default Improperly flashed graphics card sapphire radeon x800gto (R480 core)

    I have recently screwed up and flashed the bios with the wrong image. now my card doesnt work. At least i remembered to back up the previous bios.....too bad it wont let me flash back. i've tried flashing back but it wont work even through blind flash. Any ideas? or is my card useless now?

  2. #2
    Join Date
    Oct 2005
    Location
    cumbria, UK
    Posts
    367

    Default Re: Improperly flashed graphics card sapphire radeon x800gto (R480 core)

    can you get hold of a pci videocard? use it first, remove the other, and set it to primary. put the other back in, and you then have visual control which may help flashing.
    System Specs:
    AMD athlon 64 3200 venice @ 2.4ghz
    Asrock Dual-939SATA2
    Sapphire Radeon X800GTO2 chip r430 @ 480mhz core/540mhz mem with 1.6v vcore
    1gb Corsair XMS TwinX PC3200 timings 2-3-3-6 at 400mhz
    250gb Hitatchi deskstar T7K500 SATAII disk
    160gb samsung spinpoint PATA disk
    Asus 1608P2 DVD+/-RW Dual Layer
    Unbranded 500W PSU single 17A rail
    Innovatek and Asetek Watercooling (triple fan radiator)
    LOTS OF METAL

  3. #3
    Join Date
    Apr 2006
    Posts
    2

    Default Re: Improperly flashed graphics card sapphire radeon x800gto (R480 core)

    im using a pci graphics card atm since my other one wont work. when i tried to flash it last it told me that adapter 0 wasnt found. so i typed flashrom -i and it tells me no ati adapters found. im completely lost now (i've tried atiflash too)

  4. #4
    Join Date
    Mar 2006
    Location
    pa usa
    Posts
    264

    Default Re: Improperly flashed graphics card sapphire radeon x800gto (R480 core)

    Quote Originally Posted by tripl3z3ro
    im using a pci graphics card atm since my other one wont work. when i tried to flash it last it told me that adapter 0 wasnt found. so i typed flashrom -i and it tells me no ati adapters found. im completely lost now (i've tried atiflash too)
    trying to flash disabled broken pipes... even if it worked they were disabled because they did not meet the requirements of there stress testing at ati.sigh good luk man.worst case senerio u might need a new card?

    $108(freind got this wednesday,loves it)
    http://www.newegg.com/Product/Produc...2E16814127179R


    x850xt $135(i just orderd 1 now)
    http://www.newegg.com/Product/Produc...2E16814102688R
    Last edited by bf2nut; 04-22-2006 at 04:32 PM.
    Stacker830 Watercooled
    windows7 ultimate 64 bit!!!
    Heatkiller waterblock on intel 2500k @4.5Ghz @1.32volt
    8 gigs Gskill Ripjaw ddr3 2133 @ 1.5 volts
    Swiftech p655 pump,1\2 tygon
    13x120 sunnons on lamptron fc3 controller,
    (2)triple 120mm rads.single raptor 150(reliable)
    biostar TP67XE(this mobo is amazing)
    xfi-xtrememusic,klipsch ultras 5.1/500 watt amp,
    sen hd-595s headphones,logitech stick mic
    co0lermaster-1250 watt real pro powersupply = 99ampz!
    Evga Hydro Gtx 590 on 24"Sony FW-900 at 2304x1440 80 hz = 80 solid fps 16:10 black ops!
    Hi quality CRTS are built for gaming!!!O.L.E.D is the future,not Liquid Crap Displays(lcds)!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •