Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: eVga 7900GT KO's




  1. #1
    Join Date
    Jun 2002
    Location
    GA
    Posts
    71

    Default eVga 7900GT KO's

    damn, ordered from newegg, having problems right out of the box (artifacts, lines across the screen), RMA'ed, getting new ones next week, lets hope i wont get dissapointed again. dont fail me evga! ><

    just a warning for you guys out there thinking about getting 7900's. loads of problems.
    a8n32-sli delux
    amd4400+ toledo
    eVga7900gt ko (sli)
    ocz 2gb platinum ram
    logitech 5500 digital
    xfi elite pro
    viewsonic vx922
    pcpower&cooling 510 ps

  2. #2
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: eVga 7900GT KO's

    That is part of the reason I went back to ATI. Nvidia makes some killer cards, but the image quality is just not as good as ATI and I have seen some less than kind reviews of the latest Nvidia cards. I guess I have always been an ATI fanboy at heart and was going to eventually switch back, but those 7900's seem to have some issues. But man, when they work right, they sure can overclock.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  3. #3
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: eVga 7900GT KO's

    My 7900GT has been giving me a few problems aswell, though not often. Probably because mine is a BFG and is closked a lot lower than the eVGA/XFX stuff. The problem lies in the power regulators on the back of the cards, they get extremely HOT(around 80C). A few people have had luck adding heatsinks to the chip(s), but you shouldn't have to add heatsinks to anything in order for it to work out of the box. I am taking mine back in a few days and using my X300 again untill nVidia fixes it(or a new card comes out).

    I suggest you wait it out aswell, there are more people having problems with the 7900 series than not.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  4. #4
    Join Date
    Mar 2006
    Location
    pa usa
    Posts
    264

    Default Re: eVga 7900GT KO's

    Quote Originally Posted by Amd_Lover2004
    My 7900GT has been giving me a few problems aswell, though not often. Probably because mine is a BFG and is closked a lot lower than the eVGA/XFX stuff. The problem lies in the power regulators on the back of the cards, they get extremely HOT(around 80C). A few people have had luck adding heatsinks to the chip(s), but you shouldn't have to add heatsinks to anything in order for it to work out of the box. I am taking mine back in a few days and using my X300 again untill nVidia fixes it(or a new card comes out).

    I suggest you wait it out aswell, there are more people having problems with the 7900 series than not.

    im on my second rma with bfg 7900gtx bs artifacts city.......f this card man $620 pissed away
    Stacker830 Watercooled
    windows7 ultimate 64 bit!!!
    Heatkiller waterblock on intel 2500k @4.5Ghz @1.32volt
    8 gigs Gskill Ripjaw ddr3 2133 @ 1.5 volts
    Swiftech p655 pump,1\2 tygon
    13x120 sunnons on lamptron fc3 controller,
    (2)triple 120mm rads.single raptor 150(reliable)
    biostar TP67XE(this mobo is amazing)
    xfi-xtrememusic,klipsch ultras 5.1/500 watt amp,
    sen hd-595s headphones,logitech stick mic
    co0lermaster-1250 watt real pro powersupply = 99ampz!
    Evga Hydro Gtx 590 on 24"Sony FW-900 at 2304x1440 80 hz = 80 solid fps 16:10 black ops!
    Hi quality CRTS are built for gaming!!!O.L.E.D is the future,not Liquid Crap Displays(lcds)!

  5. #5
    Join Date
    Aug 2005
    Posts
    36

    Default Re: eVga 7900GT KO's

    Odd, my 7900GT is just fine. Clocked at 544/844. Just lucky I guess.

  6. #6
    Join Date
    Oct 2004
    Location
    British Columbia, Canada
    Posts
    870

    Default Re: eVga 7900GT KO's

    I just talked to a rep at BFG and he said that the chips at the back of the card "could" pose a problem if overheating. He also said thay their tech department has not been swamped by calls regaurding "broken" 7900 series cards. I called the tech support line aswell and only waited on hold for about 3 mins, so it seems they have things under control over there. Of coarse this could all be related to clock speed, mine seems to be running great at refrence clocks.
    My Current Rigs:
    Antec P180, OCZ Powerstream 520W, DFI nF4 SLI-DR Expert, AMD X2 4400 w/XP120(2.6GHz@1.45v), 2x1GB OCZ Platnium PC3200, BFG 7900GT@592/800(1.6), WD 250GB SATA, Maxtor 120GB IDE, LG DVD/CD Combo(black), Sony DRU-810 DL DVD Burner(black)
    3DMark01:25379, 3DMark03:19746
    3DMark05:9294, 3DMark06:5340

    Raidmax Cobra, Fortron PN-400W, ASUS A8N-E(nF4 Ultra), X2 3800 w/AMD heatpipe cooler, 2x 512MB Crucial Balistix, ATI X300, WD 250GB IDE, Samsung 16x DVD/RW

  7. #7
    Join Date
    Nov 2001
    Posts
    362

    Default Re: eVga 7900GT KO's

    It appears to be the overclocked cards epecially from EVGA, XFX and to a lesser extent BFG (lower overclock) .... reference cards are fine...my reference card has no probs at all...and i have added a heatsink to the small power chips on the back of the board...they DO get bloody hot

    Nvidia have advised all three firms that at reference speeds the g71 is fine but there are things they have not taken into accont during their setting of clock speeds (like the vertex shaders run at fast clock speed than the pixel shaders or vice versa).......

    Have a look at the link

    http://enthusiast.hardocp.com/articl...50aHVzaWFzdA==
    Last edited by Oldbugger; 05-30-2006 at 11:44 AM.
    The older I get...the better I was

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •