Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: problems with gf3ti200 and tft monitor




  1. #1
    Join Date
    May 2002
    Posts
    3

    Default

    hi

    a friend of mine pointed me in this direction, to try and get help for my pc prob:wave:

    recently i bought and installed a gf3 ti200 gfx card to replace my gf2 mmx400

    previously my monitor ( proview 15" tft ) worked fine with my gf2 card, but since i have installed the gf3 card i have had problems with lines across the monitor screen. the lines seem to get slightly better / worse, depending on the refresh rate set.

    the way it appears i wud say looks like a badly tuned tv set, with white / grey diagonal lines moving back and forth across the screen.

    in the manual it says my monitor can run at 1028 x 768 res @ 75hz, but if i use that refresh the lines on the screen are terrible, at the moment i have it set to 1028 x 768 and adapter default refresh and the lines are still visible, altho not as bad as on 75hz.

    wen used with my gf2 card i had the monitor set to 1028 x 768 res and 75hz refresh and never had any problems.

    iv downloaded the latest detonators drivers for both my gfx card and my monitor, but the lines are still present:cry:

    my system is

    pent 4 1.4ghz
    intel 850 mb
    proview 15" tft monitor
    gf3ti200 64mb ddr
    384 ram

    have any of u guys heard of or experienced this problem? any help or suggestions will be greatly appreciated

    thanks :cheers:

  2. #2

    Default

    Do you have a regular monitor handy to insure it is either or the monitor or video card?

  3. #3
    Join Date
    May 2002
    Posts
    3

    Default

    hi,

    i did notice yesterday wen reinstalling the drivers n stuff, that the lines only appear wen the gf3 drivers are installed

    think it might be a faulty card :/

  4. #4
    Join Date
    Apr 2002
    Posts
    458

    Default

    Well, this problem sound to me like u've got the res turned up to high and ur monitor can't handle it, try turning down the res a bit, i'm not sure if this will fix the prob but still give it a whirl....

    :smokin:
    A fate worse than death is to be forgotten...

    **slaps ollie, birdkiller and beefy and synthetic with the pipe from a vacuum cleaner, before unleashing his trained penguins to finish them**

  5. #5
    Join Date
    May 2002
    Posts
    3

    Default

    hi,

    yeah wen i reduce the res to adapter default the lines become less visible

    but the thing that gets me is, i used to run my monitor on 1028 x 768 res and 75hz refresh wen i was using my gf2 card and i had no problems at all

    but since instaling the gf3 and tryin to run on the same settings i get the lines

    i spoke to a guy on the helpline for the site i bought the card from and he suggested updating the drivers for my motherboard, which i aint to keen to do coz im a bit of a noob at this technical side of pc life lol, dont want to totally ruin my pc

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •