Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: interrupt request for ABIT BE6




  1. #1
    Join Date
    May 2002
    Posts
    1

    Default

    i have a geforce 4 ti4400 by visiontek (okay i guess) on a BE6...i recently had a hanging prollem with hardcore 3d engines (empire earth and dungeon seige, but not quake 3 based games). I called the tech sup[portfor visiontek and they recommended i set the interrupt request for the agp/nvidia to 10 or 11. It is on 09 by default. I said "okay, how do oi do that?" They said "uh, ida know". SO i ask you, my freinds, how do you set up the interrupt request on an ABIT BE6 motherboard? The manual doesnt tell m e nuthin'. Thank you, and may all of your babies be born naked.

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Don't know that it would work by setting the IRQ, but you can change it by going into the Control Panel, System, Device Manager. From there, you'll want to double click on the video adapter to bring up the three tabs under the properties of the device. The last tab will allow you to change the addresses of the video card. Just make sure that it doesn't interfere with anything else that may already be using IRQ 10 or 11 though. The new conflict could actually make matter worse.

    I would also highly recommend writing down all the settings your video card currently uses before trying this. That way you can change them back to normal if it screws your system.

    Good luck. :)
    Old age and treachery will overcome youth and skill
    My Toys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •