Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: gefoce t500 very jreky and slow




  1. #1
    Join Date
    May 2002
    Posts
    4

    Default

    Hi
    Precisely brought a leadtek Geforce t500 hoping to play my FAV 3D racing games
    But Imp very confused because to frame rate on most games is very jerky and sometimes slow (explicably when turning’s corner fast). I have latest Nvdida drivers. Im guess I just wondering if my processor was to slow for this card I’m running a 1 gig celeron @1100mhz ms(100mzh FSB) MSI 694t motherboard- 256SDRAM - ata100 40gig hard drive would a P4 athion –Pentium get faster frame rates
    If anyone could help it would be great thanks Mark


    __________________________
    celeron 1gig@1100, 256sdram
    msi694t m-board, leadtek Geforce t500
    40gig ATA seagate harddrive@7200rpm

  2. #2
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Does your motherboard have a VIA chipset? If so, it sounds like you haven't installed the VIA 4-in-1 driver. Go to VIA Arena and download the latest ones and install them ;)
    What came first - Insanity or Society?

  3. #3
    Join Date
    May 2002
    Posts
    4

    Default

    hi
    I have the VIA 4 in one Drivers installed and my motherboard has VIA chipset on it thank's mark

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What version of the 4in1 drivers are you using? :?:

  5. #5
    Join Date
    May 2002
    Posts
    4

    Default

    Im useing via-VERion "4.43" and nvidia drivers 28.32 just seems to slow up when a lot of grafices are on sceen my friends PS-2 runs smoother than mine at a haft the price thanks

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Version 4.43? :confused:
    The 4.39 beta has only just come out. :?:
    but if it was a typo and ya meant 4.34 then upgrade them and it's best to do that on a clean install as soon as the OS is done before any other drivers. :smokin:
    <center>:cheers:</center>

  7. #7
    Join Date
    May 2002
    Posts
    4

    Default

    sorry it was typo im useing 4.34 will try v-4.39 thanks

  8. #8
    Join Date
    Jun 2002
    Posts
    3

    Default

    Please fine tune in your graphics optin in the games .

    Ensure 4in1 drive is the latest one and also MS DiectX 8.1a
    installed.

    Please let us know ! THanks !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •