Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 8 of 8

Thread: Bad bench marks with 8800GTS why??




  1. #1
    Join Date
    Sep 2007
    Posts
    4

    Default Bad bench marks with 8800GTS why??

    Title pretty much says it all, my bench marks suck and I'm not sure why.

    I have a P4 3.06 Ghz 533Mhz FSB, 2GB PC3200 memory, ASUS P5GL-MX mother board, evga 8800 GTS 320MB.

    My 3dmark05 scores are 5100 to 5400. That just seems incredibly low. My same configuration with a 7800GTX card was benching around 6000.

    I tested this last night, I just bought the 8800 GTS when i benched it at the stock speed I got a score of around 5400. When I over clocked it to 587Mhz core clock and 1800Mhz (effective) the score actually dropped to around 5100. Also the 3dmark05 im using is the trial version not the full version.

    Any Ideas or suggestions would be great.

  2. #2
    Join Date
    Sep 2007
    Posts
    4

    Default Re: Bad bench marks with 8800GTS why??

    I also wanted to add that I mainly play world of warcraft of which with my system now I get on a low of 25 FPS

  3. #3
    Join Date
    Sep 2007
    Posts
    4

    Default Re: Bad bench marks with 8800GTS why??

    And on high end of about 50 FPS shouldnt it be higher after all WoW isn't that intense.

  4. #4
    Join Date
    Apr 2005
    Location
    Ontario, Canada
    Posts
    1,364

    Default Re: Bad bench marks with 8800GTS why??

    I'd try uninstalling and reinstalling the drivers. Also, that video card is gonna be HORRIBLY bottlenecked with that CPU. Also, what power supply you running? It might not have enough voltage to run properly.
    GIgabyte GA-990FXA-UD3
    AMD FX8120 @ 4GHz
    Patriot 1866MHz EL series 2X4GB DDR3
    Powercolour HD 6970 2GB w/XFX 8800GT 512MB Hybrid PhysX
    Creative X-FI titanium HD w/Technics class A 300W amp and tower speakers
    PC P&C 500W PSU
    2TB Seagate
    Coolermaster 690II w/Corsair H100 tucked under the hood

  5. #5
    Join Date
    Jan 2005
    Location
    Qld, Australia
    Posts
    525

    Default Re: Bad bench marks with 8800GTS why??

    Quote Originally Posted by casecutter View Post
    ........ Also, that video card is gonna be HORRIBLY bottlenecked with that CPU.......
    My first thoughts too.

    Which driver version are you using? the 163.71 WHQL? (latest release Sept 28 / 07)
    E8600@ 4.25GHz~Thermalright Ultra 120 eXtreme~Foxconn Blackops~4GB Kingston HyperX DDR3 1625 at 1700MHz (8-8-8-24-2N) 1.916v~Asus 9800GTX~18x Pioneer 212 DL SATA DVD-RW~320GB WD SATAII~Antec True Power Trio 650W~Thermaltake Soprano~Vista Ultimate x64 SP2/Win7 RC1

  6. #6
    Join Date
    Jul 2003
    Posts
    1,393

    Default Re: Bad bench marks with 8800GTS why??

    Yea an old p4 can not support a 8800 without choking.
    CPU: Opteron 165 @ 311x9 - 2817.8 mhz - 1.47v
    Mobo: Abit KN8-SLI
    RAM: 2x512 Crucial Ballistic Tracers500 @ 202 mhz 2-2-2-5 T1
    GFX: Asus EAX1950pro @ 648/1408
    PSU: Thermaltake 500w
    SC: Audigy 2 zs
    LCD: 22' Samsung 225bw
    Speakers: Klipsch ProMedia 5.1 Ultra
    Mouse: Logitech G5

  7. #7
    Join Date
    Nov 2008
    Location
    DFW,TX.USA!!
    Posts
    3

    Default Re: Bad bench marks with 8800GTS why??

    Quote Originally Posted by AsianBatman View Post
    Yea an old p4 can not support a 8800 without choking.
    I'LL confirm that,,
    Im running a duel-core 3.1 E8400, and I get
    60-90+fps in Doom 3., with the 8800GTS 320mb.
    with a antec 500watt PS.

    hope that helps,,

    zargon48

  8. #8
    Join Date
    Apr 2002
    Posts
    44

    Default Re: Bad bench marks with 8800GTS why??

    Quote Originally Posted by AsianBatman View Post
    Yea an old p4 can not support a 8800 without choking.
    +1 on that .

    Your older P4 is definitely a major bottleneck and is not even coming close to utilising the potential of the 8800gt .
    * i7 920 D0 @ 3.8 - Evga x58 Tri-SLi
    * 2x Samsung 410 slim 250's = RAID0 - Samsung F3 1TB - 18gig Mushkin 1333 - Evga 560 x2-SLi - Corsair 1000HX/CM Cosmos 1010 - Windows 7 Ultimate

    * XFi Titanium - Klipsch 4.1's/Altec center channel - Soyo 24" - 42" Samsung B450 Plasma
    * "Random segments of code and ghosts in my machine"
    Heatware

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •