Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: Sparkle GeForce 3 Ti200 Problem..




  1. #1
    Join Date
    Dec 2001
    Posts
    80

    Default

    Ok i installed XP cause i love it and i think its a cool looking OS but the damn problem is that my video card is now stopping during a 3d game and then reboots... :|

    Now i know this is the nv4 thing... but it didnt say anything like that or give me a BSOD...

    I have the 28.88 installed and after i come to windows again it says Critical error blah blah blah... and a device falirue abour drawing somthiong... now i am either gonna get very upset and be anoyed wasting hours of backup time etc etc etc... or... keep trying drivers

    Anyone got any suggestens

    BTW i did a CLEAN install... :)

    But no luck :'( HELP ME PLEASE!!!!


    SAmmy
    Programmers Love games
    Just like Meh! :D

  2. #2
    Join Date
    Dec 2001
    Posts
    1,297

    Default

    Try different drivers. I'm using a plain GF3, and use the 21.81's.

  3. #3
    Join Date
    May 2002
    Posts
    852

    Default

    yea it sounds like either your drivers are stuffed for your system...try installing the lates official detonators.....or your video card is overheating....perhaps the fan on it is failing? maybe you changed your case and the new one isn't as well ventilated? anyhow good luck with it:afro:

    :cheers:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  4. #4
    Join Date
    Dec 2001
    Posts
    80

    Default

    Nope not gfx card... drivers now using the 29.40's 2000/xp det's

    work a treat *Clams victory*

    Sammy
    Programmers Love games
    Just like Meh! :D

  5. #5
    Join Date
    May 2002
    Posts
    852

    Default

    good:cheers:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  6. #6
    Join Date
    Aug 2002
    Posts
    9

    Default

    my geforce 4 mx420 64mb DDR appears to work fine until about 30 seconds into games and such when everything freezes. i've tried using latest drivers, maybe older ones???
    Also, i am running win ME which doesnt recognize GF4 or even GF3 so maybe i should say it is a GF2. would that work or not???

    All help much appreciated as i can't live much longer , having only seen the first 30 or so seconds of all the games i've wanted to play

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •