Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: geforce4 ti4600 question




  1. #11
    Join Date
    Nov 2001
    Posts
    45

    Default

    Well I purchased a GF 4 TI-4600 (Asus TI 4600) and about 3 days after I got it I finally got a chance to test over the weekend as well as test it out with GTA 3. This is what I am greeted with:



    and before anyone tells me to update my drivers and directx, it's already been done and I have the 1.1 patch too.
    I put the old GF 2 MX 400 in and everything is Uber slow but no graphic imperfections to be seen. Coincidence maybe, I think not.
    If anyone can think of anything obvious here before I send the card back to the on-line retailer (which shall remain anonymous for now) please share the info.

    Cheers all :wave:

  2. #12
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    How do ya have ya AGP configured in BIOS? :?:

  3. #13
    Join Date
    Nov 2001
    Posts
    215

    Default

    There are massive problems with GTA3 (Like super crap performance on good PC's). If you dont get wierd stuff happening in other games, maybe you should keep the card cause GTA3 seems to be luck of the draw whether it will work. (Mine does :D )

  4. #14
    Join Date
    Nov 2001
    Posts
    45

    Default

    Wiggo, I have the AGP 4x with Fast Writes enabled in the BIOS.

    I have been playing GTA 3 this morning and it only seems to be minor patchs of the game particularly when I am driving in Portland Island but know way near as bad as was seen in the picture I provided earlier. I originally thought that this was a heat problem but now as was said by Nick it could very well be a GTA 3 issue. I will continue to play GTA 3 throughout the day (shouldn't be too hard cause the gameplay is defintly FUN) and when/if it stuffs up again I will try some other games for a while to see if there are any visual artifacts.

    Thanks for your insights peoples

    Cheers :thumb:

  5. #15
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Try it with the fast writes disabled and see if the quality improves. :smokin:
    <center>:cheers:</center>

  6. #16
    Join Date
    May 2002
    Posts
    2,489

    Default

    As you can see with my sig...i have a Chaintech...They are extremely cheap (around 280USD). I haven't o'c YET! so i'll have to wait and see...
    - Damien

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •