Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Elsa vs K7S5A




  1. #1
    Join Date
    Jul 2002
    Posts
    2

    Default

    Ok Guys and Gals... heres what I got...

    :thumb: AMD Duron 1,2gig
    :thumb: :thumb: ECS Elitegroup K7S5A
    with SiS 7012 Audio Driver 1.02.01
    hardware version 160
    :rolleyes2: Elsa Galadic/GeForce2 based PCI 511 software version 4.0
    Win 98se 4.10.2222 A

    and I seem to be experiencing a problem playing audio/video files and DVD's.. basically any file with a frame rate and audio.. I seem to recieve in the playback some ticking noise seemingly equal to the frame rate of the video... and in DVD playback... the audio gets shot all to hell.. I work on Dolby and Car audi systems and I would almost believe that my board is trying to punch out Hi-Q multi-channel audio into an incopatible codec or maybe its my PCI 511 graphics card..

    now Im not very codec or tweaking smart.. but I need to fix this problem... I really dont want to go out and get a new graphics card just yet..

    Elsa went belly up... rumor has it that their drivers page is still up though... I need the addy for that.. and also if anyone knows of a fix or update which address' this issue.. wether for the board or the graphic card....

  2. #2
    Join Date
    Nov 2001
    Posts
    1,599

    Default

    Elsa went under? That is too bad. I guess they wasted too much time in the 'extreme high end' range.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •