Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Need help Reviving a tortured GF2MX400




  1. #11
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    What do i get?

  2. #12
    Join Date
    Jul 2002
    Posts
    4

    Default

    So u wasted the time to reply to my signature?
    And gbtw, my system costs less than half urs and performs about 5-10% less. Pretty sad. smack-down my ass. now if anyone has an actual REPLY, i'd be glad to hear it.
    kthnx.

    [EDIT] I took a few bits out as you might have noticed as I think it warranted so lets be nice about this.
    Wiggo
    Sig removed by Admin

  3. #13
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Now come on ppl lets be nice or I'll get nasty. Lets just forget this happened and concentrate on the thread and not the sig that I removed. : peace2:
    AMD_Assassin put ya self together another sig but nothin' offensive to other members please. ;)
    <center>:cheers:</center>

  4. #14
    Join Date
    Jul 2002
    Posts
    0

    Default

    I wish I could give you the help you need, but unless cleaning the conductive goop on the card works, you may just have fried it beyond fixing.

  5. #15
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    I think so to, get yourself out and buy a new one...

    :)

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •