Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Need help Reviving a tortured GF2MX400




  1. #1
    Join Date
    Jul 2002
    Posts
    4

    Default

    My Visiontek(I know, I got at Best Buy open box, stupid me) GF2MX40064MB is sorta dead. I started out o/c'ing it and it didn't wanna do sh!t. So i put on a Blue Orb and Ramsinks using themal tape(Stupid me again). When testing my overclock, it started getting some visual anomalies, then crashed. Then it refused to start up again. I eventually got it running on another comp, but it occasinally gets blue vertical lines over the screen when playing games, and sometimes gets a glitch where it locks w/ black screen except for a blue/green zig-zag line across the top. Then when u start it up, it has vertical lines that are all discolored from the rest. and it locks up at any res but 640x480. I fixed it a few times, but it finally refused to fix. so i took off the cooling ****, wiped off arctic silver which had been loose on the board on the RAM chips(and possibly getting on the ram pins) and removed the cooling, then reapplied with some Arctic Alumina Epoxy. However, now it first had extreme visual distortion, then later had random colors in a plaid pattern all over the screen. Couldn't tell wtf was supposed to be on there. Well, i hate to waste all that **** AND have to use a backup video card till i buy a new one, so i'm wondering if there's any ways to revive it at all...
    *whew*
    yes, i know i'm screwed, but still, couldn't hurt to ask
    Sig removed by Admin

  2. #2
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    A lot of the gamers out there use Intel based systems...

    :shoot3:

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Sounds like ya got somebody else's return. Arctic Silver is also conductive and if there's the slightest bit of that in the wrong place could cause those probs to. :smokin:
    <center>:cheers:</center>

  4. #4
    Join Date
    Jul 2002
    Posts
    4

    Default

    if u use a sony CDRW, ur definately a n00b... hehe... :snip:
    oh, and a CELERY?????? omg POS. anyway...
    Are there any ways to clean off artic silver that's buried underneath pins? That **** just doesn't like to come off... That's why i used Arctic Alumina this time.
    Sig removed by Admin

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Rubbing alcohol or if ya really care nail polish remover. ;)

  6. #6
    Join Date
    May 2002
    Posts
    852

    Default

    lol AMD_Assassin it's good that you support AMD but it;s also not nice to insult fellow Tweaktown users :rolleyes:
    Epox 8RDA+
    xp2100@ 2.46ghz (214x11.5)
    Radeon 9700 pro
    512mb corsair xms3200 5-3-2-2@214
    512k ADSL
    SLK-800 HSF
    SB Audigy + Ultrasone HFI650DVD
    modded case: 2x120mm,4x80mm
    40GB Seagate Barracuda 4
    Sony trinitron 17"
    Antec Trupower 380W
    3D mark2003 : 5050

  7. #7
    Join Date
    Jul 2002
    Posts
    4

    Default

    well, when he posts a reply that only says:
    A lot of the gamers out there use Intel based systems...
    I am inclined to not appreciate it.
    But dude, is the plaid pattern on the screen indicating complete deadness? And the prob w/ nail polish remover is it's acetone + other ****. It's not always good. If i could find some straight acetone solution, i would use it. And i'm not sure where the arctic silver is on traces(if that's the problem).
    Sig removed by Admin

  8. #8
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    The thing i replied to was:
    "1337 gamers use AMD n00bs use Intel"

    I agree with chisholm, it is NOT nice to insult other members of this excellent forum. I did NOTHING wrong when i said that many gamers out there use intelbased systems to.
    Just as many of my friends use amd, just their choise...
    I do NOT like your tone and as soon as i've got my new rig upp n running I'm going to enjoy crushing you in every single benchmark and send ya cryin' home to ya mom...
    Not that my old Celeron could'nt manage that though, 8300+.
    Starting to complain about my hardware and stuff, what's that **** man... Wonder what you score...

    ;) :laugh: ;)

    Dammit, is it really so hard to be nice to one another...?? :mad:

  9. #9
    Join Date
    Mar 2002
    Posts
    1,166

    Default

    Woah, go The__tweaker! Nice smack-down man :thumb:
    <Insert Witty Comment Here.>

  10. #10
    Join Date
    Jul 2002
    Posts
    0

    Default

    :confused: If you cross an amd and an intel, what do you get?:cool:

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •