Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 9 of 9

Thread: 8500 Concerns




  1. #1
    Join Date
    Jul 2002
    Location
    USA, Upstate NY
    Posts
    62

    Default

    Hey Everyone.

    I just cant win. I hose my system and have to reformat, and then need a new vid card.I finally decide to get a card, and choose the Raedon 8500. I have a fresh install of XP pro, and the latest Catalyst drivers from the ATI site.

    Here is my issue. I will be surfing the web (I use Opera as my browser, version 6.04) and will try to scroll down using my little wheel, and the comp just locks up. No way to do anything, except hold in the power button to kill the comp. When XP Boots back up, it tells me there is an error message about a driver redraw error or something to that effect. ( I didnt write down the exact message) But basically windows is telling me to look for a driver update. So, has anyone seen anything like this, or have any ideas?

    Thanks for the input!

    ~Bug

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What brand and model of motherboard do ya have? :?:

  3. #3
    Join Date
    Jul 2002
    Location
    USA, Upstate NY
    Posts
    62

    Default

    I have a Dell PIII running on whatever MB was thrown in there. I believe its just an intel with the 440BX chipset. (its an AGP 1.0 slot, running at 2x) Im not sure about the board much past that....

    ~Bugman

  4. #4
    Join Date
    Jul 2002
    Location
    USA, Upstate NY
    Posts
    62

    Default

    :confused:

    Well, I just got my first BSOD with Win XP. This time I was playing Spider Solitare and when I won, it had the little fireworks...or at least started to. Then I got a stop error involving the "infinite Loop" in atidvag.dll. Then on reboot, windows told me the card was "unable to complete drawing operation".

    I was about to start liking this card too....sigh.

    Help please?
    ~Bug

  5. #5
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    RDR would possibly be better with this as Radeons are more his speciality and maybe there's something else that can be done other than change to another driver version for it. ;)
    <center>:cheers:</center>

  6. #6
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    Sorry - I don't know if I can help either .... I've had absolutely zero problems running my Radeon8500 on both my intel and AMD systems under WinXP - the Drivers since 6094 have been excellent.

    Is you're board a "built by ATi" or a "powered by ATi" board? - some of the 3rd party boards are a little dodgey - it could be a hardware problem

    Try the forums at www.Rage3D.com - lots of knowledgable folks there

  7. #7
    Join Date
    Jul 2002
    Location
    USA, Upstate NY
    Posts
    62

    Default

    Its a "Built by ATI" card.

    I saw only one thread over at rage3d, and it said something about it being a known problem with a 2D driver. But that doesnt help me, it just tells me that someone somewhere knows about it. I appreciate your input tho. Thanks again.

    ~Bug

  8. #8
    Join Date
    Jun 2002
    Posts
    35

    Default

    E-mail ATI at support@ati.com. I hounded them for weeks about GLQuake crashing at start-up and they fixed the problem probably just to get rid of me.
    :bounce:
    Abit-ST6RAID
    1.4GHz Tualitin Celereon oc'ed to 1.736GHz
    3dfx Voodoo5-5500 (182/182)
    MSI GeForce4-Ti4400 (330/630)
    40.9 GB UATA 100
    90 GB UATA 100
    SB Live! Value
    NDC Fast 10/100 Ethernet
    Cable Modem, @rogers
    21" ViewSonic P810
    32x Panasonic CD-ROM
    ASUS 32x12x40 CD-R/RW
    300w power supply
    ThermalTake Volcano 7+
    3x 80mm ANTEC case fans
    Winduhs XP Pro

  9. #9
    Join Date
    Jul 2002
    Location
    USA, Upstate NY
    Posts
    62

    Default

    Thanks for the idea. Ill give it a try sometime soon.

    ~Bugman

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •