Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 5 of 6 FirstFirst ... 3456 LastLast
Results 41 to 50 of 54

Thread: Post your 3dMark scores!




  1. #41
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    I would post my comps 3dmarks (I would like to know how low they are) but my computer has serious "Issues"...

  2. #42
    Join Date
    Jul 2002
    Posts
    0

    Default

    Computer counseling is available right here in the Tweaktown forums. Once the computer's issues are dealt with, then post them.

  3. #43
    Join Date
    Aug 2002
    Posts
    1,514

    Default

    I am not going to bother... i am going to use a system restore when i get my new comp so it will be like new.

  4. #44
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Yeah this one of mine has issues too, it's OLD. :(

    But that will be fixed shortly. :D


  5. #45
    Join Date
    Jul 2002
    Posts
    0

    Default

    Mine is back to being a newborn after my recent reformat. What a pleasure.

  6. #46
    Join Date
    Aug 2002
    Posts
    11

    Default

    Hey Wiggo.......
    Good lookin tribe
    :)

  7. #47
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Thanx a lot maciam. :thumb:


  8. #48
    Join Date
    Jul 2002
    Posts
    0

    Default

    It's the home brew. It improves the genes.

  9. #49
    Join Date
    Aug 2002
    Posts
    4

    Default

    After applying tweaks from XP Tweaking guides avalable in Tweaking Forum I went up from 8100 odd to ca 8700. I then tweaked the card (see Riva tweaking giudes) and overclocked my Geforce 4400 from 275/500 to 300/600 MHz core/mem.

    And the result is 11040.:D And that's before overclocking the CPU.
    System:
    Gigabyte GA 7VRXP
    Athlon XP 2000+
    256 MB 266DDR RAM
    MSI GeForce 4 4400 TI
    Maxtor 80GB HDD ATA 133
    Soundblaster Live!

  10. #50
    Join Date
    May 2002
    Posts
    366

    Default

    I get around 1500 with my 16MB TNT2 AGP, its an improvement on the 626 with my old TNT2

Page 5 of 6 FirstFirst ... 3456 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •