Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Upgrade from XFX GTS 250 to MSI GTX 560




  1. #21
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Thumbs up Re: Upgrade from XFX GTS 250 to MSI GTX 560

    Very interesting.
    Keep in mind that the wattage figures from the UPS or the Zalman ZM-MFC2 fan controller are measuring watts consumed from the wall socket and don't represent the power supply's output in watts. I managed to trip myself up with watts consumed while testing in my MSI N460GTX overclocking thread, where I forgot that my LCD monitor was also connected to my UPS. I think that the Kill-A-Watt meter is supposed to be pretty accurate; they rate it at 0.2% accuracy and user reviews indicate that it appears to be accurate. I don't want to get you coming and going again but... ~ 50 watt difference just doesn't seem right.
    I think that I should by a Kill-A-Watt meter to satisfy my anal tendencies.

    As I said before, don't worry, be happy!
    Easy to say but hard to do when we tend to get hung up in the details.
    Thanks for the update.
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


  2. #22
    Ken429 is offline Senior Member
    Join Date
    Aug 2009
    Location
    Valapariso, Indiana
    Posts
    516

    Default Re: Upgrade from XFX GTS 250 to MSI GTX 560

    Pro Jim,
    I agree, ~50 is a lot. I know the UPS's take ~10 right off the top but it still is not right. I have a comment posted on the APC forum but will probably have to call APC and see if they have someone that knows what is going on.

    Not related but... what the heck is going on with the Tweaktown forum seems like sometimes the cursor gets lost while composing a reply and if it takes too long the forum is dropped and I have to start over??

  3. #23
    profJim's Avatar
    profJim is online now Chief Munchkin + moderator
    Join Date
    Dec 2008
    Location
    Tacoma, WA. [USA]
    Posts
    7,811

    Default Re: Upgrade from XFX GTS 250 to MSI GTX 560

    Not related but... what the heck is going on with the Tweaktown forum seems like sometimes the cursor gets lost while composing a reply and if it takes too long the forum is dropped and I have to start over??
    It seems to be related to forum upgrades to improve performance. It's a PITA, but they're making progress.

    I used to periodically save my (long winded) posts in a plain text editor so that I wouldn't loose everything if something "burped". The last forum upgrade included an automatic AUTO-SAVE feature when you're creating a post. You should periodically see a momentary yellow "Auto-Saved" message in the lower right corner of the message area when using ADVANCED mode. The auto save might also work when using the Quick Reply mode. As I've typed this post, the Auto-Saved message appears about once per minute while I'm typing.

    I recently "lost" a forum post that wasn't complete when the forum went down. As I recall, when I later went to reply to the post, there was a prompt asking if I wanted to restore the auto-saved info. I clicked on YES and the auto save worked like a champ!!
    Last edited by profJim; 12-04-2011 at 02:57 AM. Reason: grammar
    Q9650 @ 4.10GHz [9x456MHz]
    P35-DS4 [rev: 2.0] ~ Bios: F14
    4x2GB OCZ Reaper PC2-8500 1094MHz @5-5-5-15
    MSI N460GTX Hawk Talon Attack (1GB) video card <---- SLI ---->
    Seasonic SS-660XP2 80 Plus Platinum psu (660w)
    WD Caviar Black WD6401AALS 640GB (data)
    Samsung 840 Pro 256GB SSD (boot)
    SLI @ 16/4 works when running HyperSLI
    Cooler Master 120XL Seidon push/pull AIO cpu water cooling
    Cooler Master HAF XB computer case (RC-902XB-KKN1)
    Asus VH242H 24" monitor [1920x1080]
    MSI N460GTX Hawk (1GB) video card
    Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium
    HT|Omega Claro plus+ sound card
    CyberPower CP1500PFCLCD UPS
    E6300 (R0) @ 3.504GHz [8x438MHz] ~~ P35-DS3L [rev: 1.0] ~ Bios: F9 ~~ 4x2GB Kingston HyperX T1 PC2-8500, 876MHz @4-4-4-10
    Seasonic X650 80+ gold psu (650w) ~~ Xigmatek Balder HDT 1283 cpu cooler ~~ Cooler Master CM 690 case (RC-690-KKN1-GP)
    Samsung 830 128GB SSD MZ-7PC128B/WW (boot) ~~ WD Caviar Black WD6401AALS 640GB (data) ~~ ZM-MFC2 fan controller
    HT|Omega Striker 7.1 sound card ~~ Asus VH242H monitor [1920x1080] ~~ Logitech Z-5500 Digital 5.1 Speakers
    win7 x64 sp1 Home Premium ~~ CyberPower CP1500PFCLCD U.P.S
    .


Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •