Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: MSI GForce 4 MX440




  1. #1
    Join Date
    Oct 2002
    Posts
    1

    Default

    Hello.
    I have a problem... When my Windows 2000 starting, the display starts to blink... Blink 2, 3 or 4 times...
    I Donwload all new drives from nvidia, msi, soyo but the problem goes on...
    What Can I do to resolve it?

    My configuration:

    Soyo Dragon Ultra Platinium KT400
    Sansumg DDR 256 PC2700
    Msi Gforce 4 MX440 (model 8866)
    Atlon Xp 2.0+
    Windows 2000 service pack 3

  2. #2
    Join Date
    Sep 2002
    Posts
    48

    Default

    the so ? what is the so ?: peace2:

  3. #3
    Join Date
    Jun 2002
    Posts
    35

    Default

    You must tell what this 'SO' is? Hey, I gotsta know.
    Abit-ST6RAID
    1.4GHz Tualitin Celereon oc'ed to 1.736GHz
    3dfx Voodoo5-5500 (182/182)
    MSI GeForce4-Ti4400 (330/630)
    40.9 GB UATA 100
    90 GB UATA 100
    SB Live! Value
    NDC Fast 10/100 Ethernet
    Cable Modem, @rogers
    21" ViewSonic P810
    32x Panasonic CD-ROM
    ASUS 32x12x40 CD-R/RW
    300w power supply
    ThermalTake Volcano 7+
    3x 80mm ANTEC case fans
    Winduhs XP Pro

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I'm sorry magomerlin but you are going to have to explain your problem a lot better as all you have done so far is confuse us. :confused:
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •