Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Nvidia Tnt2 card and XP?




  1. #11
    Join Date
    Nov 2002
    Posts
    12

    Default

    YES IT DID.

  2. #12
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    It is almost certainly a driver issue.When Windows has a major problem with vid drivers it can default to VGA settings so you can still see the screen. What do normally run for settings, 16bit, 32? What kind of res at what refresh? Try starting at at 8bit, 640x480, 60hz. If it doesnt' screw up, try jacking up the settings by one increment and try again. This may at least find the threshhold of the problem. Sometimes driver releases have descriptions of fixes and one of the descriptions may match your problem. The card should work with xp as I have heard of ther people using it. It is also possible I guess that there is a bios setting for AGP that xp's handling of the drivers causes the problem. BTW, did you load xp drivers for your mobo?

  3. #13
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    I don't know how the mfg'r support will be aon a card that old - but you could try to find out if that specific card has any issues with winXP.
    I would even go as far as trying a whole new XP install - did the orig. install go smoothly? was it an upgrade form a previous Win version or was it a reformat & install from scratch
    also - have you downloaded & installed all the WinXP updates and patches?

  4. #14
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Most systems with TNT/TNT2 video cards I find don't like drivers above 5.32 and DX7.1 ;)

    If you can't find a driver that will cure your probs under XP then either go back to the old os or update the video card. : peace2:
    <cernter>:cheers:</center>

  5. #15
    Join Date
    Sep 2002
    Posts
    56

    Default

    Hmmm it should be working ok :\ I've got a TNT that worked under XP on my friends machine when he borrowed the card. I think he was using either the windows XP drivers or the newest detonators without any problems.

  6. #16
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Some will but a lot won't though. : peace2:


  7. #17
    Join Date
    May 2002
    Posts
    23

    Default

    I had a Guillemot Cougar TNT2 and it was ok with windows 2000, never tried XP.
    I still have the Detonator 30.82 (the best of all of them for many, and the one despatched with the new Gainward Geforce4 ti4200)
    if you need it, give me an email or ftp site and I'll send to you (10.5mb).
    By the way, as I have this Detonator, I didn't have to install any driver, just plugged my TI4200 in the slot and worked straight away, both win98 and W2k.
    Cheers, Alex

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •