Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: My 3d graphics are studdering.




  1. #1
    Join Date
    Nov 2002
    Posts
    2

    Default

    Please Help!!

    I recently changed computer cases and reset my motherboard accidentally. Now my applications with high graphics are studdering. I fixed this problem before in my BIOS but it was so long ago I forgot what I did. I think that it was something to do with the IRQs (Whatever those are) I've tried everything and can not figure it out. Has anyone else ran into this problem?


    MOTHERBOARD:
    SHUTTLE AK35GTR

    VIDEO CARD:
    HERCULES PROPHET II TITANIUM (NVIDIA BASED)
    64 MB DDRAM

    SYSTEM:
    Windows XP
    AMD ATHLON XP 2200
    1GB PC2700 DDR

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    You probably have to open the AGP Aperture size up as most default to 64MB but at least 128MB is the norm these days of high texture rates and the amount of memory ppl have now. ;)
    <center>:cheers:</center>

  3. #3
    Join Date
    Nov 2002
    Posts
    2

    Default

    That didnt work. Is there anywhere that I can look to find out the optimised BIOS settings?

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ya may want to check these two tweakin' articles then, http://www.tweaktown.com/document.ph...de&dId=249 , http://www.tweaktown.com/document.ph...de&dId=267 and between them ya should find ya prob. ;)
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •