Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: Signs of a damaged GPU?




  1. #1
    Join Date
    Nov 2002
    Posts
    17

    Default

    What are the signs of a damaged GPU? A while ago, I decided to try overclocking my Geforce4 4600 with Powerstrip. I just have OEM cooling on the card, but I have a PCI slot fan right under the card and I've got quite a few case fans, so my mobo usually stays around 20 C or so. I tried ocing to 333mhz and 699mhz for the memory. Normally, it runs at 300/648, so I didn't think I would have any problems. After I did that, I got a message saying it was unable to initialize the video card, so I went back to default settings. However, ever since then, I've seen decreased performance in 3dmark and other games. Would that be a sign that I somehow damaged the GPU, or is it just my imagination?
    Thanks!

    -Barrett

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Powerstrip will do this sometimes and uninstalling it and ya video drivers then reloading the drivers should fix ya problem.
    <center>:cheers:</center>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •