Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Poor 3DMark2001 scores (GeForce 2 MX 400)




  1. #1
    Join Date
    Dec 2002
    Posts
    4

    Default

    I don't know what it was but I kept getting between 10 and 60 fps, my score ended up being about 2700, I've seen people with scores over 13,000..........Anyone know why?

  2. #2
    Join Date
    Sep 2002
    Posts
    96

    Default

    Well you lucky you get much :p HEHE I got like 2059

    Me System is

    GigabyPIII 933MHz/133MHz 256KB On-Die Cache
    MotherBord GA-60XT
    512MB/PC-133
    GeForce 2Mx-200 32Mb
    40 GB Barracuda ATA IV Ultra ATA/100 7200 rpm
    20G Quantium FireBall 5400 rpm
    LG 48*16*48 (8480B)
    LG-DVD 16*48(8160B)
    400W Power Supply

    Well what's your setup !!! And your problem is you need a new video card like GEFORCE 4 TI4200 and you will get for sure around 8000 if not more?? deppends on ya system what is it?/
    .oOo.:VOlcOm:.oOo.

  3. #3
    Join Date
    Dec 2002
    Posts
    4

    Default

    I'm now getting about 3200 3DMark scores OC'd

    now its set to 230 Mhz for the engine and 183 Mhz for the memory, thats as high as I can get it

    MSI KT266A Pro2 motherboard
    AMD Athlon XP 1800+ (1.53Ghz) 133FSB
    128MB DDR
    64 MB GeForce2 MX400 4x AGP
    350W PSU

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    If ya want to see 13k then get a highend video card as no MX card will come within site of them. :devil:
    <center>:cheers:</center>

  5. #5
    Join Date
    May 2002
    Posts
    2,489

    Default

    Quote Originally Posted by Wiggo
    If ya want to see 13k then get a highend video card as no MX card will come within site of them. :devil:
    <center>:cheers:</center>
    He is right a nForce Rig i built has an onbaord Geforce 2 and i got 1657...An older rig i HP rig i have get a 800+ with my Geforce 2 in a PCI slot..
    - Damien

  6. #6
    Join Date
    Sep 2002
    Posts
    96

    Default

    I overclock my as well on Core Clock 210MHz thats as high as I can get it

    and Memory Clock 210MHz as well thats as high as I can get it

    Could I get more??? Im using me nother card same 64MB Geforce2MX

    and getting around 2773 !!! 1000points more then before:D

    What Drivers r u using???
    .oOo.:VOlcOm:.oOo.

  7. #7
    Join Date
    Dec 2002
    Posts
    4

    Default

    right now i use the current Detonator drivers for XP

  8. #8
    Join Date
    Jan 2003
    Posts
    8

    Default

    Disable anti-aliasing and filtering in your settings. I went from 37xx to 11,xxx this way.
    <table border=0 bgcolor=white><tr><td align=right><font size=-2 face="arial">Athlon 2200+ @ 2.04GHz (151 x 13.5, 1.65v)
    Gigabyte 7VAXP
    2 x 256M PC2100 Kingston ValueRam
    Albatron Medusa Geforce4 Ti4200 8x AGP @ 280/550</font></td><td width=1</td><td><font size=-2 face="arial">Western Digital 80 GB w/ 8MB cache
    Samsung CDRW/DVD, ZIP100
    Antec SX630II 300w SmartPower
    New! Klipsch Promedia 5.1 THX sound</font></td><td><a href="http://www.suzukicycles.com/sr_03/sportstreet/fr_gsf1200s.htm" target="new window"><img src="http://artbuhsconstruction.com/images/banditSmall.gif" border=0></a></td></tr></table>

  9. #9
    Join Date
    Sep 2002
    Posts
    96

    Default

    and where can I find all this setings???
    .oOo.:VOlcOm:.oOo.

  10. #10
    Join Date
    Jan 2003
    Posts
    8

    Default

    I had to download some software for nVidia hardware that opened up the hidden settings. Can't remember what it's called. Not Coolbits, but I think that does about the same thing.
    <table border=0 bgcolor=white><tr><td align=right><font size=-2 face="arial">Athlon 2200+ @ 2.04GHz (151 x 13.5, 1.65v)
    Gigabyte 7VAXP
    2 x 256M PC2100 Kingston ValueRam
    Albatron Medusa Geforce4 Ti4200 8x AGP @ 280/550</font></td><td width=1</td><td><font size=-2 face="arial">Western Digital 80 GB w/ 8MB cache
    Samsung CDRW/DVD, ZIP100
    Antec SX630II 300w SmartPower
    New! Klipsch Promedia 5.1 THX sound</font></td><td><a href="http://www.suzukicycles.com/sr_03/sportstreet/fr_gsf1200s.htm" target="new window"><img src="http://artbuhsconstruction.com/images/banditSmall.gif" border=0></a></td></tr></table>

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •