Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: Geforce2 Mx400 64MB problem




  1. #1
    Join Date
    Dec 2002
    Posts
    1

    Default

    can anyone please tell me wat is the best core/memory clock settings to tweak my Inno3d Geforce2 Mx400 64mb ? im currently using 215/185 but it is still not giving me good FPS. pls help. i use to have a better fps but suddenly now, the fps drops significantly when i play games. PLS HELP :cry:

    hope all the tweak experts can help me hehe thnx :thumb:

  2. #2
    Join Date
    Sep 2002
    Posts
    96

    Default

    Yeah The GeForce 2MX400 64MB I got one as well just @ it couple days a go set it up to core 270MHz and memory 205MHz and I get 1000 point's more in 3D-MARK:D

    But u need to cool it a bit but dont try it all at once go slowly step by step dont take it fast or you can srow up !!! what's ya system???
    .oOo.:VOlcOm:.oOo.

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    These couple of links maybe of help if ya havn't read them before. ;)
    http://www.tweaktown.com/document.ph...de&dId=267
    http://www.tweaktown.com/document.ph...de&dId=249
    There are some tweaks that can be done to the os as well but as ya havn't stated which one ya use I can't give ya link to help.
    <center>:cheers:</center>

  4. #4
    Join Date
    Jan 2003
    Location
    Virginia, USA
    Posts
    8

    Default

    just found this thread, sorry if it is a repeat.

    http://guru3d.com/comments.php?category=1&id=673

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •