Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: 3d mark score




  1. #1
    Join Date
    Nov 2002
    Posts
    20

    Default

    I think that there is something wrong with my video card. I'm getting a pretty low score compared to other radeon 8500LE video cards. And the main problem is that my video card is 128 mb and other people's video card is only 64mb. My card should kill all the other cards but unfortenalty its not.

    http://service.futuremark.com/compare?2k1=3236170

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    How much more are other PIII 866's gettin' with theirs? :?:


  3. #3
    Join Date
    Nov 2002
    Posts
    20

    Default

    Anything from 5150-5459, and they're worse cards too, since they're the 64 mb model.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Hang on, is that a dual cpu setup that ya got? :?:


  5. #5
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    I think we need to know your full system specs before we can really help

    the clock speeds of your Radeon are more important than the fact that it's a 128MB - what is yours running at?

  6. #6
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Now here's an ATi man. :thumb:


  7. #7
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    Quote Originally Posted by Wiggo
    Now here's an ATi man. :thumb:

    ...I'm not sure who I got that reputation...I've always had one of each (ATi & nVidia) in my systems

    I suppose that's still a lot more ATi hardware than some people have ever had:rolleyes:

  8. #8
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Very true as I havn't had time to play with with my R9000 yet to find all the things needed to know to really push the cheap A$$ little ******* (I know I can get 7500pts out of it). Though it's the first (and so far only) ATi based card that I've laid hands on but just about everything else (bar highend graphics and KYRO based cards) I know about which to me makes you an expert (same goes for dually setups as well). : peace2:
    <center>:cheers:</center>

  9. #9
    Join Date
    Nov 2002
    Posts
    20

    Default

    No, I don't have a dual cpu. The system on the left is mine, the sysem on the right is the one I'm comparing my score to. My specs:

    866 Pentium 3
    Intel MOBO
    192 mb ram
    radeon 8500LE 128mb card
    win xp pro

  10. #10
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    What is your score?

    .....192MB of RAM is a little skimpy for WinXP - that's certainly not going to help

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •