Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: problem installing video card




  1. #1
    Join Date
    Jan 2003
    Posts
    11

    Default

    My friend is trying to install a Geforce2 64MB vid card in his system that he got (kinda out-dated - 666Mhz 128MB 20GB, etc), but the problem was that the original card was one of the on-board agp cards. Plus, his motherboard has no extra AGP slot, therefor, he had to get a PCI version of the card (that's why it's only a Geforce2!). The card fits and everything, but when the computer turns on, it gives 10 beeps and then just hangs, we are currently trying updating the bios but i'm not so sure that it will do the trick. Does anyone know what might be wrong?

    Thanx

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    This is a good page to bookmark, http://www.pcmech.com/troubleshoot.htm, and from the 1st link in that guide has some news which doesn't sound so good at all. :(
    <center>:cheers:</center>

  3. #3
    Join Date
    Jan 2003
    Posts
    11

    Default

    That's interesting, but i don't think that the chips need to be replaced since if we take the PCI vid card out, then everything runs fine again with the default on-board card.

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok then that sheds some more light on it then. :)

    Is there somewhere in the BIOS or on the mobo itself a jumper/dip switch to disable the onboard video? :?:

    But sadly some mobo's w/ onboard video will not work with another video card installed (or in some cases a certain type/brand/chipset which can be listed in the mobo manual or on the website for that mobo) though ya best set would be to go thru the manual again to see if there are any references to any of this. : peace2:
    <center>:cheers:</center>

  5. #5
    Join Date
    Jan 2003
    Posts
    11

    Default

    we'll go back again and check, thanx

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •