Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: open gl and d3d stutters




  1. #1
    Join Date
    Jan 2003
    Posts
    6

    Default

    on open gl and d3d games i am getting stutters and jumps every 10 seconds or so.i thought it was just my old TNT2 but i got a geforce 4 mx 440 and it still happens.i have a framerate counter and while this is happening the framerate stays the same si i doubt its my video card.can anyone help?

  2. #2
    Join Date
    Dec 2001
    Posts
    320

    Default

    Perhaps u can give us some info like system specs, os, how long the problem has been around, what game are u playing and so on

  3. #3
    Join Date
    Jan 2003
    Posts
    6

    Default

    yeh sorry i forgot about putting my specs......

    pentium 4@ 1.5ghz
    nvidia geforce 4 mx440
    640 mb ram
    seagate 40gb hard drive

    the problem has been around for as long as i can remember (i have had the pc for about a year) it al started on the game star trek elite forces.it happens mainly on this game and soldeir of fortune 2 but i have noticed it on all of my games

  4. #4
    Join Date
    Jan 2003
    Posts
    14

    Default

    I had some of the problems that you've been talking about too. I have a gig of ram so my ram isn't the problem.

    Just make sure you have your paging settings right for your cache. It should be set to 1.5 times the amount of ram you have. Also, some games are a little messed up if you have full hardware accelleration for sound on. This mostly occurs with audigy sound cards.

    I have an audigy mp3+, and so far the only problems I've had is with games made by EA.

    Oh, I have an idea. What is your drivers that you are using? Maybe it has something to do with that. THe most stable ones are the 30.82's. The 40.xx's are a little iffy on the D3D games, and I've found the 41.09's to be just fine.
    ---------------------------

    ~~Money is for nothing, chicks for free~~

  5. #5
    Join Date
    Jan 2003
    Posts
    6

    Default

    i did what you said about the paging file and set it to what windows recommended which is 960 minimum and 1200 max.and i turned sound acceleration down a notch but still nothing changed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •