Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: im in need of some serious HELP




  1. Default

    I got a MSI GF4 Ti4200 which for some reason, I dont even know why, the memory speed is only at 446 and not the typical 500 (I think) of the usual GF4 Ti4200's. I belive the reason might be because there are no heat sinks on the memory. Im looking for small heat sinks for the card. Or am I way off?? Please some body help me, ive never installed heat sinks or anything like that im kind of a newbie. I know i need some of that thermal paste but what kind should i use, I know i need some good quality paste but which ones are best??
    Thanks in advanced-
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    That's because it's a 128MB version, the 64MB versions usually run faster memory at faster speeds (they will get up to 64MB speeds though). ;)
    <center>:cheers:</center>

  3. Default

    Ah I see. So is it suggested that I put some heat sinks on my ram and start raising those numbers?
    Thanks again wiggo!
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •