Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 51 to 60 of 61

Thread: Albatron Ti4200p turbo cannot overclock




  1. #51
    Join Date
    Feb 2003
    Posts
    240

    Default

    I also started getting obsessed with trying to eeek the most performance out of my system that I possibly could and running benchmarks like crazy. I got to a point where I just kinda stood there, looking down at my poor PC at about the N-teenth bios tweak reboot, and thought "well, the #%@$^# thing is fast and it's stable, so why am I not gaming??" ...I stopped all the benchmarking last night and started playing games again. :) After all, isn't that what we have these supercharged high-tech beasts under our (on our, in our, etc..) desks for anyways?? Or was it to run M$ Office "Behemoth" Edition? I can never remember that one. ;)

    :cheers:
    - -+ r e v e n a n t +- -
    my rig: Shyznat
    * AMD XP 2600+ @2277 on an MSI K7N2-L * 2x 256meg Corsair PC3200 XMS Platinum in Dual Channel mode @ 3,2,1,2.0 * ATI Radeon 9700 Pro * 4x IBM 180GXP 60gig RAID 0+1 on a Promise Fastrack100 * 1x Western Digital WD800JB 80gig with 8mb buffer on mainboard IDE *Soundblaster Live! * Samsung SW-248B CDRW with 8mb buffer * Sony DDU1621 DVDR * Enermax EG465P-VE 431watt PSU * 23.1" Sceptre X23s-Naga LCD * Chieftech windowed case with glowing ide cables * pic1 * pic2 * pic3 * pic4 * pic5 * 9700 * 3Dmark03 5432 * 3Dmark2001SE 17K club member * the sweet spot *

  2. #52
    Join Date
    Jan 2003
    Posts
    968

    Default

    WOOOOHOOOOO!!!!! Let's play GAMES!!!!
    :shoot3: :woot:
    <img src="http://www.statgfx.com/statgfx/folding/?&username=Wordbiker&border=0,255,0&tr ans=yes&template=fah_original&.jpg" alt="www.Statgfx.com" />
    Revenge is just a respawn away....Pagosa LAN Parties

  3. Default

    LOL Revenant nicely put!
    I feel like some :shoot3: :snip: too!
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

  4. #54
    Join Date
    Feb 2003
    Posts
    240

    Default

    These smilies are killing me! LOL... I need to start using some of the animated ones more often. You could prolly write an entire and completely descripive post with them alone (in fact, I think I've seen a few)... Maybe use a conjunction here and there. Ohhh, there I go again :blah:
    - -+ r e v e n a n t +- -
    my rig: Shyznat
    * AMD XP 2600+ @2277 on an MSI K7N2-L * 2x 256meg Corsair PC3200 XMS Platinum in Dual Channel mode @ 3,2,1,2.0 * ATI Radeon 9700 Pro * 4x IBM 180GXP 60gig RAID 0+1 on a Promise Fastrack100 * 1x Western Digital WD800JB 80gig with 8mb buffer on mainboard IDE *Soundblaster Live! * Samsung SW-248B CDRW with 8mb buffer * Sony DDU1621 DVDR * Enermax EG465P-VE 431watt PSU * 23.1" Sceptre X23s-Naga LCD * Chieftech windowed case with glowing ide cables * pic1 * pic2 * pic3 * pic4 * pic5 * 9700 * 3Dmark03 5432 * 3Dmark2001SE 17K club member * the sweet spot *

  5. #55
    Join Date
    Feb 2003
    Posts
    17

    Default

    Well guys thanks anyways, I have realized what is really important and have been playing more games lately. Trying to figure out which are the best setting for the games. I love the new card and can't wait to get some new memory, new CPU, new mobo, new..... Ohhh sorry. JUST PLAY GAMES, JUST PLAY GAMES, JUST PLAY GAMES, DELETE BENCHMARK, DELETE BENCHMARK, DELETE BENCHMARK.... Those subliminal tapes are crap!

  6. Default

    :spam: yeah i guess ur right :thumb:
    my view on the two party system...
    [img]http://www.dennisf.com/images/****banner.jpg[/img]

  7. #57
    Join Date
    Jan 2002
    Posts
    300

    Default

    My albatron dus 300 / 685, 1mhz higher n 3dmark crashes lol.

  8. #58
    Join Date
    Feb 2003
    Posts
    17

    Default

    Ok guys even though I have tried to go to the "I don't care about benchmarking" theory, I do have a question. I compared my results with ones close to mine and for the users who ran the full tests, I did notice something interesting, maybe you guys can help me figure it out. I scored lower than them in the Game 1-4 section, but in all other sections I scored noticeably higher than them. Now I am not sure if this thread will work, but try it and see if you see what I see. Now the question is, why would I score lower than them in the games, but higher everywhere else? Is there something I can do about this? I truely feel for some reason I am not getting everything I could get out of my card. When I put GTA3 in and crank everything up, me system slows down and I think it's because of something I am doing, rather than the system in general. Now my mobo does not allow me to mess with the bios setting, seeing I am running an HP Pavilion 750n, which I will never do again, but don't have the money to buy a whole new system. Any help will be appreciated, I just think my scores should be about 2k higher than they are and I think it's due to a setting I have. Thanks in advance.


    http://service.futuremark.com/compare?2k1=4807000

  9. #59
    Join Date
    Feb 2003
    Posts
    17

    Default

    bump

  10. #60
    Join Date
    Feb 2003
    Posts
    240

    Default

    Hmmmm... interesting... Computers are like people, they all have their own personality. Tests 1-4 are tests which show raw pixel moving power during game play. The other tests try to target specific special effects engines on your graphics card. I think tests 1-4 challenge the system on the whole, making use the motherboard, CPU and ram a lot more than the other tests, which primarily challenge the video card it's self. So, this would lead me to believe that your motherboard, CPU and/or ram is/are the bottle neck(s) in your system. IMHO, of course. Does that make sense? Well, hope that helps. peace....
    - -+ r e v e n a n t +- -
    my rig: Shyznat
    * AMD XP 2600+ @2277 on an MSI K7N2-L * 2x 256meg Corsair PC3200 XMS Platinum in Dual Channel mode @ 3,2,1,2.0 * ATI Radeon 9700 Pro * 4x IBM 180GXP 60gig RAID 0+1 on a Promise Fastrack100 * 1x Western Digital WD800JB 80gig with 8mb buffer on mainboard IDE *Soundblaster Live! * Samsung SW-248B CDRW with 8mb buffer * Sony DDU1621 DVDR * Enermax EG465P-VE 431watt PSU * 23.1" Sceptre X23s-Naga LCD * Chieftech windowed case with glowing ide cables * pic1 * pic2 * pic3 * pic4 * pic5 * 9700 * 3Dmark03 5432 * 3Dmark2001SE 17K club member * the sweet spot *

Page 6 of 7 FirstFirst ... 4567 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •