Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: HELP!!! Sapphire Radeon wrongly flashed




  1. #1
    Join Date
    Feb 2003
    Posts
    20

    Default

    I just bought a Sapphire Radeon 9500... and when I tried to software mod it under dos, I got a timeout error after it erased the bulk bios. Is there any way of undoing this besides bringing it back to the store and getting a new one? I had the correct program and flash bios... thanks in advance

  2. #2
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    I don't know much about flashing the bios on video cards - I've never bothered to do it...so I can't be much help.

    I was under the impression that you only needed to flash the bios to enable OC'ing on cards with locked clocks & that the R9700 softmod for 9500np's was done either with patched drivers or with Rivatuner.

  3. #3
    Join Date
    Feb 2003
    Posts
    20

    Default

    I can still start the computer with a boot disk... I only have no screen. I'm trying to reflash it now.

  4. #4
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    You might also try throwing a pci vid card in to display the screen while trying to re-flash the agp card.

  5. #5
    Join Date
    Feb 2003
    Posts
    20

    Default

    If someone can make a .bin from his original Sapphire 9500 non-pro card bios and send it to me I would be really thankfull!... I have 4 files and none of them work :(

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •