Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: agp bus speed prob




  1. #1
    Join Date
    Mar 2003
    Posts
    9

    Default

    how can i change my agp bus speed, i have a nvidia geforce4 Ti 4200 128 video card with agp 8x, but its only bein detected at 2x, how can i increase that for better performance?

  2. #2
    Join Date
    Aug 2002
    Location
    Ohio, USA
    Posts
    1,296

    Default

    Does your mobo support faster speeds? Is there a setting in the bios to adjust it?

  3. #3
    Join Date
    Mar 2003
    Posts
    9

    Default

    mobo?? well in bios all ic an do is set the video card to pci or agp 8x
    so since its an agp card, i set the AGP 8x ON and the pci option off.

  4. #4
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    What Make and Model is your mobo ?
    SPAM Special Ops

  5. #5
    Join Date
    Mar 2003
    Posts
    9

    Default

    SIS American Megatrends Incorperated
    amd 1800 xp, 512 ram

  6. #6
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    What model is your mobo ?
    ie: "Gigabyte GA-7VAXP"
    SPAM Special Ops

  7. #7
    Join Date
    Mar 2003
    Posts
    9

    Default

    i don't know what the model is thats all i can tell ya about the board
    is a SIS AMIBIOS 686....thats all i know

  8. #8
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    The model name is usually marked on the mobo itself. Right near the CPU or Northbridge chip. Open your case and take a look to see if it is marked.
    SPAM Special Ops

  9. #9
    Join Date
    Mar 2003
    Posts
    9

    Default

    all it says next to the processor is XP

  10. #10
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Do you have a manual for it ? Was it a complete system ? (ie: Dell or HP etc...)
    Do you have a digital camera or web cam that you take a picture of it ?
    Here is a pic of my mobo. I have circled in RED where the name is marked.
    SPAM Special Ops

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •