Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: ATI Radeon 9000 problems with games




  1. #1
    Join Date
    Mar 2003
    Posts
    3

    Default

    I have a:

    WINXP PRO
    Pentium 4
    Asus P4S533, 512 MB DDR 333,
    ATI Radeon 9000 "evil commando edition 128mb ddr",
    400 W Power Supply,
    80 GB HDD 7200 WD

    When I play Counter Strike my game just ends and I am rebooted to the desktop, sometimes my machine shuts down, I have all the updated drivers, DX 9, and SP1,

    Also, Sometimes when I upload pictures from a memory stick reader my comp also just shuts down.


    What the hell is wrong with my PC??

    Any help would be appreciated,

    Thank You,

    Steve-O

  2. #2
    Join Date
    Mar 2003
    Posts
    2

    Default

    I think your memory has problem.If you like to play games,Geforce4TI is good choice.When I bought Radeon9100 to instead my old Geforce MX200,many games can`t play,they always crash¡_¡_

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Go into the control panel/admin tools/event viewer and see what errors are being logged at these times but I've used plenty of R9K's on both SE and XP oses with no problems at all. Ya might check ya IRQ's also for conflicts.

  4. #4
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    Quote Originally Posted by 2003G
    I have a:

    WINXP PRO
    Pentium 4
    Asus P4S533, 512 MB DDR 333,
    ATI Radeon 9000 "evil commando edition 128mb ddr",
    400 W Power Supply,
    80 GB HDD 7200 WD

    When I play Counter Strike my game just ends and I am rebooted to the desktop, sometimes my machine shuts down, I have all the updated drivers, DX 9, and SP1,

    Also, Sometimes when I upload pictures from a memory stick reader my comp also just shuts down.


    What the hell is wrong with my PC??

    Any help would be appreciated,

    Thank You,

    Steve-O
    did you have any other video card installed in this box before? switch to a new video card can cause problems if the old driver/reg settings are not completely removed first

  5. #5
    Join Date
    Mar 2003
    Posts
    3

    Default

    i havent had any other video cards installed before this one, in fact i just reformatted today

  6. #6
    Join Date
    Mar 2003
    Posts
    3

    Default

    when i switch video cards it does the same thing, is there something wrong with my puter?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •