Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 3 of 3

Thread: Too much Fog in 3D games-9500 pro




  1. #1
    Join Date
    Mar 2003
    Posts
    2

    Default

    Here's my problem, in Metal of Honor, or Spearhead using 3.1 or 3.2 drivers < I'm getting what appears to be fog. The further the distance the more the scenery disappears. With my other computer next to me running a Visiontek TI-200 64meg its totally fine-no fog. What's up with this and this ATI 9500 pro? I running win 98se, any ideas how to fix this?

  2. #2
    Join Date
    Feb 2003
    Posts
    346

    Default

    Im not sure about the ATI drivers cuz ive never used them, but I know in the Direct3d tab of my Nvidia drivers there is a box "enable fog table emulation" that should be checked, I used to have a similar problem when it wasnt so try looking for an equivalent setting :cheers: :cheers:

  3. #3
    Join Date
    Mar 2003
    Posts
    2

    Default

    In the control panel there is no such feature. Is there a way to go in the driver ini. and change it so no foggy display would happen??

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •