Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Resolution Woes




  1. #1
    Join Date
    Mar 2003
    Posts
    3

    Default

    I am running a nVidia Riva TNT2 M64 graphic card through an AOC Spectrum 4v monitor. My problem is both the video card and monitor support 1024x768 resolution but, I can only get 800x600 or less. I was able to get there with an older card a long while ago. I have downloaded and installed newest drivers for both. I am running a K7 800 proccessor with 256 ram. Also have tried Powerstrip Utility (http://www.entechtaiwan.com/ps.htm)

    but no cigar. Can you help?

    DellaScalla@aol.com

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    What chipset is ya motherboard based on and have you loaded the latest AGP driver for it (no not the video driver the AGP one)? :?:

  3. #3
    Join Date
    Mar 2003
    Posts
    3

    Default

    VIA VT8363

  4. #4
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    So have ya got the latest VIA Hyperion 4in1's loaded? :?:

  5. #5
    Join Date
    Mar 2003
    Posts
    3

    Default

    not yet.was about to at 3d guru but didn't know whicone to get

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •