Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Problem with video ripping




  1. #1
    Join Date
    Apr 2003
    Posts
    2

    Default

    Ok, this is my problem. When I play games it looks like my video rips when I move around. That's the best way I can describe it. I get great FPS, everything is silky smoothe but the small rips. I enable v-sync but it doesn't help my problem at all. Here are some of my system's specs...

    Intel(R) Pentium(R) 4 CPU 1.60GHz

    Total Memory : 1024MB DDR-SDRAM

    NVIDIA GeForce4 Ti 4800 SE (AGP 4x is what I am using)

    Microsoft Windows XP Pro

    I play games like Battlefield 1942, MoH: Spearhead, RtcW, and other first person shooters and I get the same problem in all of them. I get great FPS but the ripping looks kinda crappy. Is there anything I am overlooking? I would greatly appreciate any help on my situation and I will be willing to listen to any suggestions.

  2. #2
    Join Date
    Feb 2003
    Posts
    346

    Default

    hmm, what monitor r u using and what resolution/refresh rate?

  3. #3
    Join Date
    Mar 2003
    Location
    Lancaster
    Posts
    319

    Default

    Have you overclocked your graphics card at all?
    Wierd sceen problems are usaully a tale tale sign of overheating in a graphics card.
    Whats your CPU temp?
    If you can't tell what temp your graphic card is running at if the CPU is hot theres no doubt you GC will be too and it can even change from room to room.
    Have you tried a none First Person Shooter?
    What about none games? - this may tell you if its your monitor!

    Hope some of those help!

    ta ta

  4. #4
    Join Date
    Apr 2003
    Posts
    2

    Default

    Wow, thanks for the posts so far you guys. I have to admit that I have thought about it being the monitor before. It is a Gateway EV910 series, from 4-5 years ago. It is the only part left of my system that came from Gateway as I have rebuilt everything else since then. I've had these problems oddly enough on an ATI Radeon 9700 pro also. My CPU temp is well withing normal range since I have one of those case fans that go on the side of the case where they cut a small hole and it has a wire grill thing on it plus the fan on the back of the computer and I switched the fan on the side around so instead of blowing out it is sucking in pretty much right over my CPU, then going out of the back making a constant air flow. Since I'm not totally convinced that it is a video problem since its happend on two different kinds of cards, I'm shooting more towards it being my monitor. I saw a 19 inch flat screen monitor for $160 at Wal-Mart the other day and I've been thinking about getting it and trying it out and if it doesn't help I could at least take it back. What do you guys think about that? You think thats probably my next best step in finding out what the problem is? Thanks again for your time.

  5. #5
    Join Date
    Mar 2003
    Location
    Lancaster
    Posts
    319

    Default

    No worries! :cool: We will stick with you till you get it workin properly! :laugh:

    Well buying a new screen can be quite expensive way of testing it. Only get the screen if you want a new monitor - god damn thats cheap monitors are well expensive in britan :(
    Try borrowing a friends if thats possible :)

    Okay some more tips!

    For MOHAA, try this: make sure the Console is enabled, then bring it up and type 'r_swapinterval 1'. That will enable vsynch in MOHAA

    You have a AGP 8x graphics card but your running it in 4x you may be giving it too much voltage so check that out :)

    this may the old problem with v-sync and nvidia.
    For some reason their drivers seems to like running at 60hz all the time. you have to force it to the correct refresh rate for each resolution. there should be the option in the driver configuration section somewhere if you have the newer drivers.
    if not there are a number of small programs on the net that will do it.


    thats all for now :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •