Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Radon Pro 9700




  1. #1
    Join Date
    Mar 2003
    Posts
    46

    Default

    Ok, here is a question... I have a ASUS P4G8X Deluxe motherboard along with the Radon 9700 pro. I am using Windows XP with 2 gigs of pc2100 ram.

    Problem...

    every now and then, the system hangs.. the video stops but the sound in the back remains as normal. Most noticibly is when I'm playing C&C Generals. It will freeze and I can still hear the game going on in the background... so I'm assuming its the card.. I've updated the drivers and everything...

    any answers???
    In Home:
    Exchange Server
    Blackberry server
    Web Server
    Game Server
    Dedicated T1 connection
    building pc
    P4 3.06
    2 gig DDR 400
    200 Gig hd using ATAserial
    Sony DVD writter
    Plexwrite 48X burner
    backup 120 gig ATA/133
    looking for the best graphics card
    Custom designed tower

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    What version of drivers are you using? Catalyst 3.1 and 3.2 are both out so you might want to give both a shot. And remember, the ATI cards aren't as forgiving with the older drivers like the nVidia ones are. Make sure to completely uninstall the Radeon card and then load the new drivers fresh when finds the card again.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Mar 2003
    Posts
    46

    Default

    drivers are 3.2.

    card was uninstalled and reinstalled with new drivers... still have the problem

    thanks for the help
    In Home:
    Exchange Server
    Blackberry server
    Web Server
    Game Server
    Dedicated T1 connection
    building pc
    P4 3.06
    2 gig DDR 400
    200 Gig hd using ATAserial
    Sony DVD writter
    Plexwrite 48X burner
    backup 120 gig ATA/133
    looking for the best graphics card
    Custom designed tower

  4. #4
    Join Date
    Feb 2003
    Posts
    346

  5. #5
    Join Date
    Nov 2001
    Location
    Ontario, Canada
    Posts
    1,016

    Default

    try reducing the AGp to 4X and/or turning off fast writes - see if the problem goes away....I know it's not an atractive solution , but it's better than lock ups

    see if your MB has and bios revisions affecting the AGP bus

  6. #6
    Join Date
    Jan 2003
    Posts
    63

    Default

    :confused:

    What version of C&C Generals are you running?
    I remember gettin a similar problem with that game, i reinstalled and updated to 1.04 version and its been workin fine since.

  7. #7
    Join Date
    Mar 2003
    Posts
    46

    Default

    I am running the latest version.... but the problem happens also if I have a graphical screen saver or if I am just doing something like watching a movie... I fear its with the graphics card... but there is nothing on their website about problems...

    I'm pushing enough power for my system... I have a 430 watt supply.
    In Home:
    Exchange Server
    Blackberry server
    Web Server
    Game Server
    Dedicated T1 connection
    building pc
    P4 3.06
    2 gig DDR 400
    200 Gig hd using ATAserial
    Sony DVD writter
    Plexwrite 48X burner
    backup 120 gig ATA/133
    looking for the best graphics card
    Custom designed tower

  8. #8
    Join Date
    Jan 2003
    Posts
    63

    Default

    :confused:

    Did you have any previous drivers before catalyst on your comp?...cause old drivers may conflict.

  9. #9
    Join Date
    Mar 2003
    Posts
    46

    Default

    Had the ones from the included cd rom... but after I installed them, I uninstalled them to put the 3.2 drivers on the system...
    In Home:
    Exchange Server
    Blackberry server
    Web Server
    Game Server
    Dedicated T1 connection
    building pc
    P4 3.06
    2 gig DDR 400
    200 Gig hd using ATAserial
    Sony DVD writter
    Plexwrite 48X burner
    backup 120 gig ATA/133
    looking for the best graphics card
    Custom designed tower

  10. #10
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    You might still give the 3.1 variety a go. Some folks have been having luck with these when the newer 3.2s tear up their system.
    Old age and treachery will overcome youth and skill
    My Toys

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •