Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: My first web site




  1. #1
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    I havent used proper programming and its pretty **** at the moment but if you guys could just check it out and tell me how to make it good i'd be gratefull. cheers heres the link http://www.geocities.com/rugbydude69...puterpage.html
    What the fcuk happened to my sig?

  2. #2
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Keep up the good work. :thumb:


  3. #3
    Join Date
    Nov 2001
    Posts
    4,723

    Default

    You got your system (a good bit of PC for such a tiny area).......Check

    You got some specs......Check

    You got a link to a major-cool site.......Check

    Looks real nice! A fine effort.

    As a soon-to-be "ex" dial-up user, those graphic files are a bit on the large (as in # of kb's) size.
    Certainly are nice photos - but it took a while to find that out, if you know what I mean;)
    The reason a diamond shines so brightly is because it has many facets which reflect light.

  4. #4
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    Yeah i know the pics are a bit big but bigger is better.
    :D
    Thanx for the support lads
    What the fcuk happened to my sig?

  5. #5

    Default

    Very nice
    Also I run a big res and im getting some overlap with the pic's
    You might want to have a look into that :)

    -nut :)
    AMD Athlon 2400+ @ 2.26Ghz @1.9Core Cooled With Thermalright AX-7 | EPoX 8K5A2+ | 768Mb PC-2700DDR Corsair XMS | Leadtek GForce4 Ti4400 | Hercules Fortissimo II | 80Gb Seagate HDD | Liteon 12x DVD | Aopen 40x12x48 | Samsung SyncMaster 957p 1600X1200@75Hz | Modded Aopen HX-08 with 300W Aopen PSU | Windows XP Pro SP1

    ICQ :159735580 | MSN : nutty_33@hotmail.com | Email : nutty_33@iinet.com.au

  6. #6
    Join Date
    Dec 2002
    Location
    Isle of man
    Posts
    1,332

    Default

    I'll have a look at that i havent noticed the overlapeing before on any resolution i've tried.
    Just change your resolution then the problems solved lol
    thanx for the help:D
    What the fcuk happened to my sig?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •