Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 10 of 10

Thread: dedicated server




  1. #1
    Join Date
    Jun 2003
    Posts
    2

    Default

    i am just wondering about dedicated servers. i am currently running a dedicated server w/ a t1 line. the server computer has a amd xp2600 processor, 256 mb ram and a 64 mb vid card and windows 98se. from what i do know that for a dedicated sever 256 ram is more than sufficient. i still have lag issues as well as everyone else that plays on it. it is not terrible by any means but it is frustrating at times. we are playing coop maps w/ 50 players. the most human players we have at one time are 4-6. the rest are bots. any suggestions for possible lag solutions.

  2. #2
    Join Date
    May 2003
    Posts
    67

    Default

    ::cough cough:: win 98 ::ahem cough:: upgrade ::cough::

    oo excuse me
    -|Soyo Dragon kt400 - XP 1600+ - 1 GB pc2700 - radeon 9700pro- Amstel Light|-

    -|Mystery Mobo - celeron 1.2 - 256 whatver sdram - geforce4mx440 - Coors Light|-

  3. #3

    Default

    I agree with MFaction there, no way that Win98se is going to be a suitable OS for a server role. It just doesn't have the smarts. I'd suggest getting your hands on a copy of W2K, or W2K3 server. As for RAM it'll depend on the game, but at a guess if you are hosting games with 40 odd bots, then 256MB may not be enough. Why don't you run the perfmon on Win98se and setup a few monitors to see what your system is doing.

  4. #4
    Beefy Guest

    Default

    New OS.
    More RAM.

    Also, what game are you talking about?

  5. #5
    Join Date
    Dec 2001
    Posts
    494

    Default

    more ram, run 2k3

  6. #6
    Join Date
    Jan 2003
    Posts
    106

    Default

    yes, you got 2 many bots for 256mbs only, maybe 50 bots is enough since i run ravenshield with about 6-8 players +35 bots with no lag(on adsl) i got 1 gb of ram as you can see. i run on win xp, but you should try win2k or 2k3 or linux, win 98 just isn't good for servers.
    My rig:
    amd athlon xp 2500+ barton core @2.16GHZ (180mhz 12x)
    cooler master x-dream(with cooler master high performance thermal compound)
    mobo: asus a7n8x deluxe
    512mb of ddr pc-3200
    radeon 9500 pro
    pctv tuner card
    antec 5.1 speakers
    antec case with 5 80mm fans
    430 watts psu
    15" monitor @ 1024*768 32bit 70hz
    48x cd-rom, 52x24x52x cdrw
    2x 160gbs 7200 rpm 8mb buffer maxtor hdd
    win xp pro with sp1a
    all drivers updated

    "They say that when you run a Microsoft CD backwards you can hear demonic voices... But that's nothing - When you run it forwards it installs Windows"

  7. #7
    Join Date
    Jun 2003
    Posts
    2

    Default

    just to let u all know, we are running bf1942 w/ all mods. and u will also be happy to know that we figured out our prob. for future reference, when u run a dedicated server on bf1942 there is an area where u can select connection type (56k,cable,dsl, etc..). we originally thought that it would limit people w/ dialup from coming in if we picked 56k. i know stupid. well guess what happened?, bottleneck. anyway it is totally smooth now. on a sidenote, we are upgrading to xp as we speak. thanks to all who helped.

  8. #8
    Join Date
    Jan 2003
    Posts
    106

    Default

    remember to put some more ram in it.......it helps with the game and the bots.
    My rig:
    amd athlon xp 2500+ barton core @2.16GHZ (180mhz 12x)
    cooler master x-dream(with cooler master high performance thermal compound)
    mobo: asus a7n8x deluxe
    512mb of ddr pc-3200
    radeon 9500 pro
    pctv tuner card
    antec 5.1 speakers
    antec case with 5 80mm fans
    430 watts psu
    15" monitor @ 1024*768 32bit 70hz
    48x cd-rom, 52x24x52x cdrw
    2x 160gbs 7200 rpm 8mb buffer maxtor hdd
    win xp pro with sp1a
    all drivers updated

    "They say that when you run a Microsoft CD backwards you can hear demonic voices... But that's nothing - When you run it forwards it installs Windows"

  9. #9
    Join Date
    Dec 2002
    Posts
    4,246

    Default

    if you're runnning BF1942 you really should look at getting at least 512 for ram if not 1042...it really will make a big difference in that game,
    I've gone too far and need to move on!

  10. #10
    Join Date
    Apr 2002
    Posts
    3,141

    Default

    Yep, specially now when your upgrading to Win XP, 256Mb is way to narrow for that OS.

    :cheers:

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •