Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 6 of 6

Thread: i got a new system that smells fishy! help ?




  1. #1
    Join Date
    Jul 2010
    Location
    dubai
    Posts
    10

    Question i got a new system that smells fishy! help ?

    hi all, i have no idea how i never heard of this website but without the help form the forums i would still be fighting with my machine

    Now to my question :P

    so i got this new system, with the below specifications:

    Motherboard: GA-x58a-ud7 bios f7t
    CPU: Intel i7-930
    Ram: Elixer DDR3 1600MHZ 8GB 2GBx4 "we dont have corsair in this part of the world -.-"
    HDD: Samsung 1GB Sata 7000RPM
    Graphics: XFX Ati HD5970 2GB DDR5 Black edition
    Power supply: cooler master 750watts
    Case: cooler master HAF 932

    Now the problem am noticing is the loading time, its just doesnt feel right, my older PC with 4GB ddr2 cheap ram and dual core 2 was loading faster at the boot time with same hard disk + games loading time is noticeably slower too, i have noticed that the boot time have something to do with the ati cata taking about 19 to 23sec to load and the g19 about the same time too, but still this pc should make my old pc piss it self and run screaming for mammy

    and add to that the every now and then i get the beautiful blue screen of shenanigans "death"

    now am not sure what program you require from me to use to give you the required data to check if things are actually functioning as it is supposed to but i will attach screenshot from easytune 6 quick summary

    the only things i did in the bios are to change the ram setting to profile 1 since thats the only way i can get the 1600mhz otherwise it goes back to 1066 and to change the volt to 1.60 and that process options to x22 blabla "forgot what its called"

    so anyone can tell me what am i missing ? and thnx in advance

    EDIT: i also took a report from CPU-Z, you can view it here http://www.zixyon.com/Zixyon/ZIXYON-PC.html
    Last edited by zixyon; 07-21-2010 at 04:33 PM. Reason: wrong part name

  2. #2
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: i got a new system that smells fishy! help ?

    I advise you do not use XMP settings, and set things yourself manually instead.

    Gigabyte boards boot slow, not very much you can do to speed that up really. I can help you with full BIOS settings though if you need it, please link me to your memory or give me the exact model # (What did you meant about Crossfire written by your memory info?)

  3. #3
    Join Date
    Jul 2010
    Location
    dubai
    Posts
    10

    Default Re: i got a new system that smells fishy! help ?

    crossfire ? o.O ha ? what ? ohh .. hmmm uhh,,, well oops :P i mean corsair ^_^, my mind was somewhere else :P

    thnx you so much for your will to help, i will be going back home soon and ill give you all the details you need, for now all i know its a rev1 GA-X58A-UD7 bios F7t

    thnx again

  4. #4
    Join Date
    Jul 2010
    Location
    dubai
    Posts
    10

    Default Re: i got a new system that smells fishy! help ?

    Quote Originally Posted by Lsdmeasap View Post
    I advise you do not use XMP settings, and set things yourself manually instead.

    Gigabyte boards boot slow, not very much you can do to speed that up really. I can help you with full BIOS settings though if you need it, please link me to your memory or give me the exact model # (What did you meant about Crossfire written by your memory info?)
    ok am back home and here is the link to the memory http://www.bjorn3d.com/read.php?cID=1621 as for the model number to my motherboard, i tried looking all over the place, the attached pic of any help ? otherwise where do i need to look ?

    thnx in advance for your reply
    Last edited by zixyon; 07-22-2010 at 01:29 PM.

  5. #5
    Lsdmeasap's Avatar
    Lsdmeasap is offline GIGABYTE Guru
    Join Date
    Jan 2008
    Location
    PCB Island
    Posts
    25,940

    Default Re: i got a new system that smells fishy! help ?

    Sorry, I meant a model # of your memory, not the board. X58-UD7 is enough for me on the board.

    I need a link to where you bought that memory, or the model # so I can check specs

  6. #6
    Join Date
    Jul 2010
    Location
    dubai
    Posts
    10

    Default Re: i got a new system that smells fishy! help ?

    Quote Originally Posted by Lsdmeasap View Post
    Sorry, I meant a model # of your memory, not the board. X58-UD7 is enough for me on the board.

    I need a link to where you bought that memory, or the model # so I can check specs
    i figured the memory part too late :P so i edited my original post, here is the link again
    Nanya Elixir DDR3 1600 - Bjorn3D.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •