Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!

Poll: Should I stick with AMD or should I try Intel?

Be advised that this is a public poll: other users can see the choice(s) you selected.

Page 12 of 13 FirstFirst ... 210111213 LastLast
Results 111 to 120 of 123

Thread: Wiggo has a dilemma :(




  1. #111
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Nope as I'll just wait a few weeks for the AMD setup and with price cuts due with Barton's release ya never know what I may get there yet (I only need the mobo and CPU to complete that one). :devil win
    <center>:cheers:</center>

  2. #112
    Join Date
    Jan 2002
    Posts
    1,377

    Default

    I LOVE PRICE CUTS DUE TO NEW PRODUCT!

  3. #113
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Likely get a 2600+ instead. :devil win


  4. #114
    Join Date
    Nov 2002
    Posts
    508

    Default

    :cry: :cry: :cry:

    then we'll get the eternal debate of "do I go for the 2600 when the XX00 is due out in YY months......"!

    nyargh!




    :hammer:

  5. #115
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    :devil win
    :cheers:

  6. #116
    Join Date
    Nov 2002
    Posts
    508

    Default

    :rolleyes2

  7. #117
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    Ok here's the so far disappointin' P4 then. :(

    <center><img src="http://forums.tweaktown.com/attachment.php?s=&postid=120425">
    :cheers:</center>

  8. #118

    Default

    Quote Originally Posted by Wiggo
    Ok here's the so far disappointin' P4 then. :(
    What have you found disappointing about it
    Ive been thinking picking one up soon :)
    AMD Athlon 2400+ @ 2.26Ghz @1.9Core Cooled With Thermalright AX-7 | EPoX 8K5A2+ | 768Mb PC-2700DDR Corsair XMS | Leadtek GForce4 Ti4400 | Hercules Fortissimo II | 80Gb Seagate HDD | Liteon 12x DVD | Aopen 40x12x48 | Samsung SyncMaster 957p 1600X1200@75Hz | Modded Aopen HX-08 with 300W Aopen PSU | Windows XP Pro SP1

    ICQ :159735580 | MSN : nutty_33@hotmail.com | Email : nutty_33@iinet.com.au

  9. #119
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    It won't do a SETI w/u any faster than my xp1800+ Server and nowhere near my 2200+. :cry:
    <center>:cheers:</center>

  10. #120
    Join Date
    Nov 2002
    Posts
    508

    Default

    **sniff**
    do I smell the scent of a ****-up?! :p

    seriously though, could it be your mobo that is holding your P4 back? just a thought......

Page 12 of 13 FirstFirst ... 210111213 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •