Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: CompuNurse...Any good ?




  1. #1
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Is the CompuNurse accurate ? I'm not convinced that the temp readings on my Gigabyte mobo are accurate. Would a CompuNurse give a more accurate reading ? :?:
    SPAM Special Ops

  2. #2
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    I have found them to be reasonably accurate. The Compu-Nurse is what I use to measure GPU core temperatures when I'm reviewing VGA coolers.
    Old age and treachery will overcome youth and skill
    My Toys

  3. #3
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    I've found them to be pretty accurate also. :thumb:

  4. #4
    Join Date
    Apr 2003
    Posts
    845

    Default

    are their probes pretty small or large and chunkey?
    The one thing man learns from history is that man does not learn from history.

  5. #5
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Thanks for the info, I'll pick up one @ Bigfoot Computers as I'll be in Toronto for Easter. Gonna get me some toys from there...:D
    SPAM Special Ops

  6. #6
    Join Date
    Nov 2001
    Location
    Texas, USA
    Posts
    4,825

    Default

    Yes, toys are always fun. :woot:
    Old age and treachery will overcome youth and skill
    My Toys

  7. #7
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Well, I just got back from Toronto. I got a CompuNurse, a 6 port baybus, and some blue thumbscrews ! Now all I have to do is install them.....:p
    SPAM Special Ops

  8. #8
    Join Date
    Apr 2003
    Posts
    845

    Default

    yeah according to wiggo gigabyte temps run about 6C too hot, can you compare that to your compunurse and tell me(us) the difference
    The one thing man learns from history is that man does not learn from history.

  9. #9
    Join Date
    Aug 2002
    Location
    Quebec, Canada
    Posts
    1,369

    Default

    Darthtanion & Wiggo, you speak of experience. How should I mount the CompuNurse sensor ? I don't think I'll be able to fit the wires under the CPU. They look too big. Should I put it in the heatsink ? That wouldn't be accurate.
    How have you mounted the sensor when you've used the CompuNurse ?
    SPAM Special Ops

  10. #10
    Join Date
    Nov 2001
    Location
    New England Highlands, Australia
    Posts
    21,907

    Default

    The last ones that I used had a very flat sensor on them and if this is still the case then they should fit easily between the HSF and CPU's body so that the sensor sits against the side of the core but just check to see if it does before ya pull the HSF off and tape it to the CPU body (if it won't slip in then another plan will have to be devised).

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •