Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 5 of 5

Thread: Explorer security sertificate warning?




  1. #1
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    When I go to some web page where I have to write username and password, this "security alert" window appears! I have never before got that warning. :?: I did reset my BIOS (or is it CMOS or something...) a couple of days ago but can it cause that kind of thing? I canīt think anything else! How can I stop the explorer not to show that? :?: :confused: :confused:

  2. #2
    Join Date
    Feb 2003
    Location
    Fincastle, IN, USA
    Posts
    3,776

    Default

    i dont know what couldve caused it to start happening, bit I know that all it means, is the sites certificate is out of date, or invalid. I always click yes, because half the time its casued, i think, by a site being screwed up. Maybe ya should see if theres any updates avail.

  3. #3
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    I know that itīs not very important and I just want NOT TOO SEE IT EVERYTIME I GO SOME PAGE WHERE I HAVE TO USE USERNAME/PASSWORD!!!

  4. #4
    Join Date
    Dec 2002
    Location
    caves of bedrock
    Posts
    3,129

    Default

    imo it should be happening with a particular page u r visiting and not every page on which u enter your USER NAME and PASSWORD.
    the most probable reason is the problem with the security certificate of the site and not your PC...but if you don't want to see it again...tools--->internet options--->advanced
    uncheck "Warn about invalid site certificates".
    Latest Microsoft Security Updates.
    Last Updated:
    10th MARCH


    If you are a security freak: Use Microsoft Baseline Security Analyzer (NT/2000/XP/2003)
    ======================
    icq : 203189004
    jabber : asklepios20@jabber.org
    =======================
    Linux user since: April 24, 2003 312478
    yabaa dabaa doo...
    Customized for 1024x768

  5. #5
    Join Date
    Feb 2003
    Location
    Finland
    Posts
    452

    Default

    Thanks! :cheers: I didnīt look from there when I tried to find a setting for that. I just looked from "security" and "privacy" mostly... :rolleyes2 :)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •