Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: System restore tab disappeared




  1. #1
    Join Date
    May 2003
    Posts
    1

    Default

    I just did a fresh install of WinXP Pro, and there is no system restore tab under system. Is there a registry setting to enable/disable the tab? I don't want to disable system restore from within the registry, so figuring out how to get my tab to appear would help.

    System restore is eating up about 1.5gb on my drives. How do I reclaim this lost disk space? Is there a file or directory I need to delete once I disable system restore?


    WinXP Pro
    SP1

    Yes I've tweaked it, so it is possible I might have gotten rid of the system restore tab without realizing it. I extremely careful though so I doubt it. :) Besides I don't remember the tab even being there in the first place when I did this install of XP. yes I'm logged in as system admin.

  2. #2
    Join Date
    Jan 2003
    Posts
    115

    Default

    the prob is u tweaked it!!

    so it depends on the tweaking software that u used, u know some software suck, it will break ur computer by some unknowable tweak, so my perspective is go back to the software and find out what u did caused the "system restore" disabled or just simply go to use another software that could let u restroe it all... like "Tweak-XP Pro" and "Ashampoo WinOptimizer Suite" without quote



    System restore is eating up about 1.5gb on my drives. How do I reclaim this lost disk space? Is there a file or directory I need to delete once I disable system restore?

    this question i still looking for the answer, i really need to know either... hope someone can answer that!! :laugh:
    mess with the best, die like the rest
    :hammer::hammer::hammer::hammer:

  3. #3
    Join Date
    May 2003
    Posts
    42

    Default

    System restore resides in a hidden folder in all volumes unless deactivated. It's a folder called "System Volume Information" on the drive. Try clearing the contents of the folder... Sometimes it says it's not accessible, if it is, change the permissions on the folder to include administrators and then delete its contents...

    Hope this works...
    Athlon XP 1800+ @ 1690MHz, 512MB DDR RAM(1x Apacer 256 + 1x Kingmax 256), Thermaltake V9, Gigabyte GA-7VRX, MSI GF4Ti4200 64MB, 40GB+80GB Seagate Barracuda IV, Creative Soundblaster Live! 5.1DE, Pioneer DVR-105 DVD-RW, Liteon LTR40125S, Samsung TFT 151s, Altec Lansing 641

  4. #4
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

    Default

    OK just to clear things up - all Windows XP versions have System Restore enabled by default. Now if you've tweaked your system you have probably turned off the System Restore service.

    Go to Start>Run and type "Services.msc" (without quotes), then find System Restore and set it to automatic. Also run the Group Editor (Start>Run and type "GPedit.msc") and go to Computer Configuration\Administrative Templates\System\System Restore\(Set both items under here to Disabled).

    Obviously if you do want to disable system restore you'll let these tweaks stand.

    Now if you want to keep System Restore, but want to get rid of all the wasted space from older system restore points, go to Start>Run and type "cleanmgr" (without quotes). Under the More Options tab select the bottom button to clear out older restore points and reclaim some disk space.

    Don't attempt to go into your system volume information folder and delete stuff, it's protected for a reason.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •