Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 2 of 2

Thread: XXP video woes




  1. #1
    Join Date
    Feb 2002
    Posts
    6

    Default

    I have just upgraded to XP and would like to run my ASUS V7100 in clone mode connected to my TV but Windows will not load the drivers.Can anybody give me any suggestions as the updated drivers for ASUS do not support clone mode.
    Running 1.4 gig processor and 384 meg of RAM so only need the software to complete the job.Have already run clone mode on ME so the software is the culprit.
    Can anybody help?

  2. #2
    Join Date
    Nov 2001
    Posts
    735

    Default

    use the detonator XP series of drivers (not the win2k ones, they have to be specific to XP) and at least 23.11 series of drivers.

    best place to get these drivers is the Guru of 3D

    nVidia leak drivers like a seive, so your best bet is to check back there often. Youll find yourself never even going to the asus site again for your driver needs. :)

    TVTool is a pretty good program, but really does rely on drivers. If theres a problem with twinview, chances are TVTool has it all fixed and under control.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •