Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 4 of 4

Thread: how do I assign different IRQs in WinXP?




  1. #1
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    98

    Default

    When I ran dxdiag, I noticed the following:

    PCI 16 Creative SB Audigy
    PCI 16 Radeon 9700 Pro

    Is this a problem? If so, how can I correct it?
    I tried double-clicking on each, then choosing the "resources" tab, but the bottom area ("use automatic settings" and "change settings") is greyed out. Do I have to change it in BIOS? If so, how?
    Owner of the computer "Alatar the Blue"

    Athlon XP FX-53
    MSI NeoPlatinum2
    2 GB Kingston PC 3200 CL2 RAM
    ATI x800 XT
    Creative Labs Audigy 2 ZS
    21" Viewsonic Flat CRT
    Logitech Z-680 speakers
    2 x WD Raptor II
    120 GB Western Digital SE SATA HD
    Windows XP Home SP2

  2. #2
    Join Date
    Jul 2002
    Location
    Canberra, Australia
    Posts
    1,158

  3. #3
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    98

    Default

    Crap. None of the three worked for me. Any other suggestions?
    Owner of the computer "Alatar the Blue"

    Athlon XP FX-53
    MSI NeoPlatinum2
    2 GB Kingston PC 3200 CL2 RAM
    ATI x800 XT
    Creative Labs Audigy 2 ZS
    21" Viewsonic Flat CRT
    Logitech Z-680 speakers
    2 x WD Raptor II
    120 GB Western Digital SE SATA HD
    Windows XP Home SP2

  4. #4
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    98

    Default

    Nevermind. I retried the PCI card switcheroo after locating my mobo manual, and all is good! :bounce:

    Weird how it didn't work last time... :confused:

    Thanks again!
    Owner of the computer "Alatar the Blue"

    Athlon XP FX-53
    MSI NeoPlatinum2
    2 GB Kingston PC 3200 CL2 RAM
    ATI x800 XT
    Creative Labs Audigy 2 ZS
    21" Viewsonic Flat CRT
    Logitech Z-680 speakers
    2 x WD Raptor II
    120 GB Western Digital SE SATA HD
    Windows XP Home SP2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •