Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Defragging XP using ME defrag utility




  1. #1
    Join Date
    Feb 2002
    Posts
    95

    Default

    I dual boot using ME and XP but I find that defragging with XP seems to take forever and after it's done the files never look 'continuos' (no blank spots) like they do in ME. If I have booted into ME can I defrag both systems from there without causing problems?:bounce:

  2. #2
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    What file system are you using for Windows XP? If it's NTFS you can't defrag it via Windows ME - WinME can't understand the NTFS file system. If it's FAT32 - I don't know - I wouldn't be game to try though ;)
    What came first - Insanity or Society?

  3. #3
    Join Date
    Feb 2002
    Posts
    95

    Default

    Should've put that info in... FAT32:bounce2:

  4. #4
    Join Date
    Feb 2002
    Posts
    36

    Default

    Well If ya want there to be no holes ya could always use nortons defragmenter in Norton system Works 2002 ...

    It works pretty decently but personnaly id stick with the Win XP defragmenter works a whole lot better far as i have seen by performance anyway.. :)

  5. #5
    Join Date
    Feb 2002
    Posts
    95

    Default

    Thanks for the replies everyone. I am going to 'Ghost' my system and have a go at the ME defrag utility and if it works well and good. if it fails I'll restore the 'Ghost'. Either way I'll report back here.:sun:

  6. #6
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Coolies - do let us know if it works :bounce: :bounce2:
    What came first - Insanity or Society?

  7. #7
    Join Date
    Feb 2002
    Posts
    36

    Default

    np

    hope ya get it working :)

  8. #8
    Join Date
    Feb 2002
    Posts
    95

    Default

    :sun: It works. I have two drives and four partitions... ME on c: XP on d: and e: and f: and I selected the lot from ME and let 'er rip. Booted up to XP and no problems at all. When I checked the defrag 'Analyse' in XP I had one great big blue square with the odd unmovables here and there.:D :D :D

  9. #9
    Join Date
    Nov 2001
    Posts
    2,329

    Default

    Great to hear Ewen - thanks for getting back to us :thumb:
    What came first - Insanity or Society?

  10. #10
    Join Date
    Feb 2002
    Posts
    36

    Default

    coolz glad you got it to work
    :D

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •