Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: windows ME....to win XP Pro




  1. #1
    Join Date
    Jul 2003
    Posts
    46

    Default

    i have an old computer its an HP Pavilion with Windows ME installed as the primary OS. it was my cousins and i took it off their hands for a few days to do some upgrades. well i deleted the entire c drive and i was gonna create a new partition and then format the partition and then install win xp on it. when i put the win xp cd in it says that its an invalid disc. i went into bios and made sure that the cd rom drive was first to boot. im stuck at this step and i dont know what else to do or if i did not do the right step first. hopefully someone out there can help me...thanx in advance, Tom

  2. #2
    Join Date
    Nov 2002
    Posts
    315

    Default

    Is this an original copy or a backup copy of the original cd? if it is a backup copy, it is quite possible that it was copied incorrectly and was not made booteable.. if htis is the case, then I suject u download the XP bootdisk.

  3. #3
    Join Date
    Jul 2003
    Posts
    46

    Default

    it is a copied xp pro disk. where can i dled the xp boot disk? and once i dled that, do i use the boot disk plus the cd to install xp??

    thanx, Tom

  4. #4
    Join Date
    Nov 2002
    Posts
    315

    Default

    http://www.microsoft.com/downloads/r...eleaseid=33291

    U would hten use the bootdisk to access the cd.

  5. #5
    Join Date
    Jul 2003
    Posts
    46

    Default

    i tried copying that file to a floppy and it said its too big. ???

  6. #6
    Join Date
    Nov 2002
    Posts
    315

    Default

    U have to run the .exe and it will create the boot disk.. u need 6 floppies by the way.

  7. #7
    Join Date
    Jul 2003
    Posts
    46

    Default

    yeah i ran the program after i wrote that alst post???

    6 floppys??? damn

  8. #8
    Join Date
    Jul 2003
    Posts
    46

    Default

    well it was on disk 4 of 6 doing the setup and it said one of the files was corrupted and setup failed. should i run that program i dled and make the 6 boot disks again?? or maybe the program i dled wasnt good??? thanx, Tom

  9. #9
    Join Date
    Nov 2002
    Posts
    315

    Default

    Quite possible that u just have a bad floppy. U can try it with a different floppy and do it again.

  10. #10
    Join Date
    Jul 2003
    Posts
    46

    Default

    ok ill try a new floppy and let u know

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •