Please report all spam threads, posts and suspicious members. We receive spam notifications and will take immediate action!
Results 1 to 7 of 7

Thread: Internet Explorer not signing me into my homepage




  1. #1
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    98

    Default

    My homepage is my.msn.com. For the past few days, whenever I start IE, I get the "please sign in" screen. No matter how many times I enter my name and password, and hit "remember my name and password," it never remembers it. Just before this problem, I used the Tweak Windows guide to stop certain services, so I'm guessing this is the problem. Is this name and password memory tied to a specific service that I may have stopped?

    P.S. it seems other pages don't remember my login ID and password either. Not all, but some.
    Owner of the computer "Alatar the Blue"

    Athlon XP FX-53
    MSI NeoPlatinum2
    2 GB Kingston PC 3200 CL2 RAM
    ATI x800 XT
    Creative Labs Audigy 2 ZS
    21" Viewsonic Flat CRT
    Logitech Z-680 speakers
    2 x WD Raptor II
    120 GB Western Digital SE SATA HD
    Windows XP Home SP2

  2. #2
    Join Date
    Feb 2003
    Posts
    346

    Default

    Did you disable cookies in your browser? or delete them?

  3. #3
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    98

    Default

    No on both accounts
    Owner of the computer "Alatar the Blue"

    Athlon XP FX-53
    MSI NeoPlatinum2
    2 GB Kingston PC 3200 CL2 RAM
    ATI x800 XT
    Creative Labs Audigy 2 ZS
    21" Viewsonic Flat CRT
    Logitech Z-680 speakers
    2 x WD Raptor II
    120 GB Western Digital SE SATA HD
    Windows XP Home SP2

  4. #4
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    sometimes a corupt user profile under NT/2K/XP will cause this. try using another user on your computer and seeing if it will save the password.

    also I've been told that sometimes you need to clear out the autocomplete usernames/passwords and re enter them for each site to fix this.

  5. #5
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    98

    Default

    How do I clear out the paswords? Through control panel, no?
    Owner of the computer "Alatar the Blue"

    Athlon XP FX-53
    MSI NeoPlatinum2
    2 GB Kingston PC 3200 CL2 RAM
    ATI x800 XT
    Creative Labs Audigy 2 ZS
    21" Viewsonic Flat CRT
    Logitech Z-680 speakers
    2 x WD Raptor II
    120 GB Western Digital SE SATA HD
    Windows XP Home SP2

  6. #6
    Join Date
    Nov 2001
    Location
    The Land of OZ!
    Posts
    674

    Default

    To clear the usernames/password you need to open internet explorer. cvlick on tools.. internet options...
    click on the content tab.. then the autocomplete button.

    it should be pretty self explanatory from there.
    :thumb:

  7. #7
    Join Date
    Oct 2002
    Location
    Michigan
    Posts
    98

    Default

    Thanks, I'm trying this now... and done! It turned out to be a weird issue between IE security and my firewall. Both were set to do a job that they weren't doing. Beat them with a stick, :hammer: and now all is well. Thanks for the help! :thumb:

    Now...
    I've noticed another problem. Whenever I start Outlook Express, AOL IM also starts. I went into the options and turned this "feature" off, but AOL still loads. I've tried turning it back on then off, but nothing... it's kind of annoying. How can I it?
    Owner of the computer "Alatar the Blue"

    Athlon XP FX-53
    MSI NeoPlatinum2
    2 GB Kingston PC 3200 CL2 RAM
    ATI x800 XT
    Creative Labs Audigy 2 ZS
    21" Viewsonic Flat CRT
    Logitech Z-680 speakers
    2 x WD Raptor II
    120 GB Western Digital SE SATA HD
    Windows XP Home SP2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •